<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.lep.co.uk/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://cdn.taboola.com"><link rel="preconnect" href="https://consent.lep.co.uk"><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#005da3"><meta name="category" content="Cars"><meta name="sitename" content="Lancashire Evening Post"><meta name="page path" content="/lifestyle/cars"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.lep.co.uk/webimg/b25lY21zOjdjY2NlMWQzLWYzODktNDYyZC05YWVkLTFmYTJiYTNhZGU3ZTphOTg1MmY5MC1lNmIwLTRkM2EtYmM3YS1iN2RlNjJmMDlhYjc=.jpg?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.lep.co.uk/webimg/b25lY21zOjdjY2NlMWQzLWYzODktNDYyZC05YWVkLTFmYTJiYTNhZGU3ZTphOTg1MmY5MC1lNmIwLTRkM2EtYmM3YS1iN2RlNjJmMDlhYjc=.jpg?width=2048&enable=upscale"><meta property="og:image:width" content="1000"><meta property="og:image:height" content="666"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@leponline"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="Drivers urged to act quickly to avoid £1,000 MOT fine"><meta property="og:url" content="https://www.lep.co.uk/lifestyle/cars/drivers-urged-to-act-quickly-to-avoid-ps1000-mot-fine-3339059"><meta property="og:type" content="article"><meta property="og:description" content="AA warns of surge in test slot demand during ‘Super September’"><meta property="description" content="AA warns of surge in test slot demand during ‘Super September’"><meta property="article:modified_time" content="2021-08-09T16:45:34.000Z"><meta name="parsely-post-id" content="onecms:35b631e2-f1ac-4905-ac86-f60318a2a299"><meta property="fb:app_id" content="128644021154394"><meta property="fb:pages" content="131236596964480"><style amp-runtime i-amphtml-version="012107240354000">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</style><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><title>Drivers urged to act quickly to avoid £1,000 MOT fine | Lancashire Evening Post</title><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>var JPIM = {"title":"Lancashire Evening Post","pageType":"article","mode":"production","adTargeting":"beta","pageId":"3339059","networkId":154725070,"addUnitId":"preston.jp","article":{"title":"Drivers urged to act quickly to avoid £1,000 MOT fine","description":"AA warns of surge in test slot demand during ‘Super September’","sections":["Cars"],"tags":["cars","Cumbernauld","Kirkintilloch","Milngavie","glasgow","Carluke","Motherwell Lanarkshire"],"authors":[{"name":"Matt Allan","id":null,"email":null,"firstName":null,"lastName":null,"imageUrl":null}],"hierarchy":[{"name":"Lifestyle","path":"/lifestyle","id":"224","uuid":"96659d94-c946-465a-8ec0-a8ae621e65cf","sourceId":null,"sourceName":null,"sourcePath":"lifestyle","changed":"1618568061"},{"name":"Cars","path":"/lifestyle/cars","id":"235","uuid":"eb8e3056-7d06-4edb-833a-01f7bc6fe798","sourceId":null,"sourceName":null,"sourcePath":"cars","changed":"1618568061"}],"wordCount":365,"imageCount":0,"publish":"2021-08-09T16:45:34Z","remoteId":"onecms:35b631e2-f1ac-4905-ac86-f60318a2a299","isVideoArticle":false,"topics":[{"name":"MOT","path":"/topic/mot","id":"51878","uuid":"73b82afb-c895-4a7a-b8db-cf500bf8e401","changed":"1623305446"},{"name":"Motorists","path":"/topic/motorists","id":"51892","uuid":"6325c779-b053-4b38-90ed-3d4541bf457e","changed":"1623305446"},{"name":"Drivers","path":"/topic/drivers","id":"46110","uuid":"f2c0068d-d6e5-4a51-9031-a08e84f3b911","changed":"1623305446"}],"containDailyMotion":false,"sectionCategory":[{"name":"Cars","path":"/lifestyle/cars","id":"235","uuid":"eb8e3056-7d06-4edb-833a-01f7bc6fe798","sourceId":null,"sourceName":null,"sourcePath":"cars","changed":"1618568061","siteSection":"site home/lifestyle/cars","deep":3}],"siteSections":[["site home"],["lifestyle"],["cars"]]},"domain":"lep.co.uk","ga":"UA-128755582-10","piano":{"hasApp":true,"subscription":true,"giftSubscription":true,"corporateSubscription":true,"prod":{"appId":"G39IcKsypu"},"sandbox":{"appId":"OvjYzpCdsu"}},"hubspot":{"portalId":"3835120","customSections":{},"default":{"list":"pres_opt_in","newsletterName":"daily","guid":"6c4ebfc6-1c5c-4ee0-9582-7871c8305cb3"},"embed":{"formId":"a8772330-14ba-49ac-97af-976bc793be6b"}},"siteKey":"PRES","searchId":"001514628816545722277:xssaefgxksx","sourcePointSiteId":5215,"sourcePointPrivacyManagerIdV2":176593,"lotameId":5087,"sourcePointPrivacyManagerId":"5dcbe2287ac56911bf795d0d","premium":false,"sensitive":false,"grapeshot":["gs_auto","gs_auto_maintenance","gt_positive","gs_auto_misc","gv_safe"]}</script><script type="text/javascript">!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Lancashire Evening Post","url":"https://www.lep.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/leponline","https://www.facebook.com/lancashireeveningpost"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.lep.co.uk/lifestyle/cars/drivers-urged-to-act-quickly-to-avoid-ps1000-mot-fine-3339059"},"headline":"Drivers urged to act quickly to avoid £1,000 MOT fine","datePublished":"2021-08-09T16:45:34.000Z","dateModified":"2021-08-09T16:45:34.000Z","description":"AA warns of surge in test slot demand during ‘Super September’","keywords":["cars","cumbernauld","kirkintilloch","milngavie","glasgow","carluke","motherwell lanarkshire","mot","motorists","drivers"],"thumbnailUrl":"https://www.lep.co.uk/webimg/b25lY21zOjdjY2NlMWQzLWYzODktNDYyZC05YWVkLTFmYTJiYTNhZGU3ZTphOTg1MmY5MC1lNmIwLTRkM2EtYmM3YS1iN2RlNjJmMDlhYjc=.jpg?width=2048\u0026enable=upscale","articleSection":"Lifestyle","url":"https://www.lep.co.uk/lifestyle/cars/drivers-urged-to-act-quickly-to-avoid-ps1000-mot-fine-3339059","publisher":{"@type":"Organization","name":"Lancashire Evening Post","url":"https://www.lep.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.lep.co.uk/webimg/b25lY21zOjdjY2NlMWQzLWYzODktNDYyZC05YWVkLTFmYTJiYTNhZGU3ZTphOTg1MmY5MC1lNmIwLTRkM2EtYmM3YS1iN2RlNjJmMDlhYjc=.jpg?width=2048\u0026enable=upscale","isAccessibleForFree":"False","isPartOf":{"@type":["CreativeWork","Product"],"name":"Lancashire Evening Post","productID":"lep.co.uk:showcase"},"author":{"@type":"Person","name":"Matt Allan"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Lifestyle","item":"https://www.lep.co.uk/lifestyle"},{"@type":"ListItem","position":2,"name":"Cars","item":"https://www.lep.co.uk/lifestyle/cars"}]}</script><link rel="canonical" href="https://www.nationalworld.com/lifestyle/cars/drivers-urged-to-act-quickly-to-avoid-ps1000-mot-fine-3339059"><link rel="amphtml" href="https://www.lep.co.uk/lifestyle/cars/drivers-urged-to-act-quickly-to-avoid-ps1000-mot-fine-3339059?amp"><script>document.cookie = '__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/';
  var setNptTechAdblockerCookie = function (adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 5 * 1000);
    document.cookie = '__adblocker=' + (adblocker ? 'true' : 'false') + '; expires=' + d.toUTCString() + '; path=/';
  };
  var script = document.createElement('script');
  script.setAttribute('async', true);
  script.setAttribute('src', '//www.npttech.com/advertising.js');
  script.setAttribute('onerror', 'setNptTechAdblockerCookie(true);');
  document.getElementsByTagName('head')[0].appendChild(script);</script></head><body> <div class="sc-dqBHgY kYRdMZ sc-eSePXt gtNlMc"><div id="header" class="sc-fBuWsC hLHyTo"><div class="sc-fMiknA iXjoYq"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-eqIVtm kmXcRA"><button aria-label="Open full menu" class="sc-fAjcbJ kJlhYg">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-kjoXOD jZVRMi"><a target="_self" href="/" aria-label="Back to homepage" class="sc-TOsTZ bYAMj"> <svg width="179" height="45" version="1.1" class="masthead__svg" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 589.5 177.3" enable-background="new 0 0 589.5 177.3" xml:space="preserve"> <g> <path fill="#E20A13" d="M571.2,109.1c-6.7,25-15.5,26.8-15.5,26.8c-15.2,5.8-24.1,12-24.1,12c-12.7,9.9-23.1,14.8-23.1,14.8 c-6.9,0.9-7.9,14.6-7.9,14.6c5.3-4.2,10.2-3.5,10.2-3.5c1.8-0.2,11.6,3.5,11.6,3.5c7.8-0.2,13-11.3,13-11.3 c4.8-8.8,13.6-9.2,13.6-9.2c34.2-5.5,29.8-35.2,29.8-35.2C578.8,116.7,571.2,109.1,571.2,109.1z" /> <path fill="#E20A13" d="M432.4,113.7c-8.5-19.9-27-6.2-27-6.2c18.5,7.2,18,37.4,18,37.4c2.1,16.6,13.6,18.3,13.6,18.3 c18.7,2.3,22.2,6.7,22.2,6.7c13,7.4,18,7.4,18,7.4c13,0.4,24.5-16.4,24.5-16.4C441.5,155.4,432.4,113.7,432.4,113.7z" /> <path fill="#E20A13" d="M457.2,71.9c-26.6,26.8-14.4,54.8-14.4,54.8c18.7,22.7,42.8,28.2,42.8,28.2c21.4,4.3,30.3-1.4,30.3-1.4 c3.5-4.2,23.9-15.9,23.9-15.9C551.3,111.5,546,86,546,86c-4.9,0.2-10.6,24.8-10.6,24.8c-21.5,38.6-43.2,27.3-43.2,27.3 c-5.1-6.2-13.9-12-13.9-12c-8.8-9.2-16.7-9-16.7-9C457.9,117,457.2,71.9,457.2,71.9z" /> <path fill="#E20A13" d="M417.7,96.9C410,69.8,430.1,58,430.1,58c4.9-4.6,3.7-8.5,3.7-8.5c-2.3-2.3-13.2-6.7-13.2-6.7 c-1.2-2.6-19.7,6.9-19.7,6.9c4.8,4.4,4.6,25,4.6,25C404.5,97.4,417.7,96.9,417.7,96.9z" /> <path fill="#E20A13" d="M426.2,69.6c0,0-15.1,15.4,7.7,37.3c0,0,14.1-79.1,85.9-63.4c0,0-8.5-14.3-18.1-18.4h-6.4 c0,0-6,5.4-16.7,4.8c0,0-16.3,3.5-21.4,1.2c0,0-9.2-2.2-11.7,6.5c0,0-5.3,15.6-6.2,18.1C439.2,55.6,439.4,59.2,426.2,69.6z" /> <path fill="#E20A13" d="M536.4,57.9c13.7,22.2,17.4,36.6,17.4,36.6c-0.2,17.1-7.3,40.7-7.3,40.7l12.2-10.4 c1.2-8.5,7.3-20.9,7.3-20.9l1.3-22.4l-9.2-17c-0.7-11.5-6.4-26.2-6.4-26.2c-6.1-20-22.7-13.2-22.7-13.2c-2.3,1.8-17.8,1.8-17.8,1.8 C519.5,30.3,536.4,57.9,536.4,57.9z" /> <path fill="#E20A13" d="M578.4,62c0,0-4.6-9.5,0.6-17.2c0,0-10.2-10.9-23.5-9.9c0,0,5.8,12.6,6.6,25.4c0,0,5.8,10.3,9.9,17.2 l-1.5,28c0,0,18.9-3.8,19-15C589.4,90.4,591.2,85.6,578.4,62z" /> <path fill="#E20A13" d="M467.4,112.5c0,0,7.3,10.2,33.2,21c0,0,23.3-9.8,29-23.1l-2.5-1.8c0,0,7.6-37.9-20.1-37.6 c0,0-24,0.2-24.7,18.2c0,0-0.4,21.9,15,19.9c0,0-10.7-13.2-2.3-22.7c0,0,3.6-5.5,16.2-4.5c0,0,8,4.3,5.5,17.4 c0,0-0.6,34.2-51.7-0.4L467.4,112.5z" /> <path fill="#E20A13" d="M540.5,72.5C537.7,65,525,47.9,525,47.9c-10.2-3.9-29.1-1.4-29.1-1.4L484.7,53c-10.4,0.9-18,8.1-18,8.1 c-14.6,43,10.9,37.9,10.9,37.9c0-40.9,35.9-33,35.9-33c29.1,2.8,17.8,33,17.8,33C543.2,88.8,540.5,72.5,540.5,72.5z" /> <path fill="#E20A13" d="M507.6,107c0,0,9.2-7.2,1.2-19.9c0,0-13.4-1.4-12.7,9C496.1,96,494.2,105.9,507.6,107z" /> <path fill="#E20A13" d="M469.5,27c7.9-0.5,21.9-5.5,21.9-5.5c13-1.6,31.4-1.1,31.4-1.1l-17.4-9c-12.2-2.8-21-11.5-21-11.5 l-30.8,18.9C440.5,28.7,469.5,27,469.5,27z" /> </g> <path fill="#055DA3" d="M344.2,10.5c-0.8,13.4-2.1,18.9-5.5,26.8c-2.3,4.8-5.2,9.4-8.8,13c-5.2,5.5-9.6,7.3-20.3,8.6v9.4h17.6v71.3  c0,17.2,11.5,28.7,29.2,28.7c7.8,0,14.3-2.3,19.5-6.5c6.3-5.7,9.6-12.4,12.4-26.4h-10.5c-2.5,10.9-7.3,16.6-13.4,16.6  c-5.2,0-8.6-4.4-8.6-11.5V68.6h27.7v-12h-27.9V10.5H344.2z M228.8,129.9l2.1,38.2h8.4l4.6-9.4c8.8,7.1,16.6,9.9,27.9,9.9  c25.4,0,41.7-14.1,41.7-35.4c0-9.6-2.5-16.2-9-23.1c-8-6.7-14.9-10.5-30.8-15.9c-16.8-5.9-22.2-10.1-22.2-17.6  c0-7.8,8.4-14.5,18.5-14.5c7.8,0,14.9,3.6,20.1,10.1c3.4,4,4.8,6.7,7.1,14.1h9.6l-2.5-34h-9.2l-3.8,6.3c-8.2-4.8-14.7-6.7-24.5-6.7  c-22,0-37.8,14.7-37.8,35.2c0,9.9,2.5,16.2,9.2,23.3c8.6,7.3,16.8,11.5,32.3,16.4c15.3,4.8,19.7,8.6,19.7,17  c0,8.2-8.6,14.7-19.5,14.7c-9,0-16.8-3.6-22.9-10.5c-4-4.6-5.9-8.4-9-17.8H228.8z M175.1,61.9c15.3,0,22.4,15.5,22.4,49.3  c0,31-7.6,46.8-22.4,46.8c-14.7,0-21.8-15.7-21.8-48.7C153.3,77.6,160.7,61.9,175.1,61.9 M176,51.6h-1c-8,0-16.4,1.7-22.9,4.2  c-18.2,7.6-29.6,28.1-29.6,53.9c0,18.2,6.1,35.2,16.6,45.9c8,8.4,20.8,12.8,36.9,12.8c32.5,0,52.4-22.4,52.4-58.9  c0-18.7-5.7-34.4-16.2-44.9C203.5,55.8,192.8,52.1,176,51.6 M0,22.9h11.5c6.7,0,8.8,2.5,8.8,11.3v109.5c0,9-2.1,11.5-8.8,11.5H0  v11.3h72.8v-11.3H61.2c-6.7,0-8.8-2.7-8.8-11.5V98.2H82c30,0,50.1-17.2,50.1-42.8c0-11.7-4.2-22.7-11.1-29.8  c-8-8-23.7-14.1-36.7-14.1H0V22.9z M52.6,87.1V34.2c0-9.4,2.3-11.3,13-11.3c10.9,0,17.2,1.9,21.8,6.3c5.9,5.7,9.2,14.7,9.2,25.6  c0,21.6-10.3,32.3-30.8,32.3H52.6z" /> <path fill="#222222" d="M321.3,31.3c0-2.8-0.2-4-0.8-5.7c-1.4-3.5-4.1-5.5-7.8-5.5c-5.6,0-9.1,4.1-9.1,11c0,3.1,1.1,6.2,2.9,8  c1.5,1.4,3.5,2.2,5.9,2.2c2.5,0,4.8-1,6.5-2.8c0.8-0.9,1.2-1.5,1.9-3h-2.2c-1.4,2.2-3,3.3-5,3.3c-2.9,0-4.4-2.5-4.5-7.6H321.3z M309.1,29.4c0-2.7,0.2-3.7,0.7-5.2c0.5-1.4,1.4-2.2,2.6-2.2c0.8,0,1.4,0.3,1.9,0.8c1.1,1.2,1.5,2.9,1.5,6.5H309.1z M298.3,39.1  h-0.7c-1.5,0-1.9-0.4-1.9-2.1v-9.7c1.3-2.9,2.8-4.8,3.7-4.8c0.3,0,0.5,0.2,0.5,0.6c0,0.3,0,0.6-0.1,0.9c-0.1,0.3-0.1,0.5-0.1,0.7  c0,1.1,1,1.9,2.1,1.9c0.6,0,1.1-0.2,1.6-0.7c0.6-0.6,1-1.4,1-2.2c0-2.1-1.4-3.5-3.4-3.5c-1.8,0-3,0.8-4.9,3.2  c-0.3,0.3-0.3,0.4-0.5,0.6c-0.2-1.9-0.5-2.8-1.1-3.9l-7.2,0.3v2.1h1.4c1.5,0,1.8,0.3,1.8,2v12.6c0,1.7-0.3,2.1-1.9,2.1h-0.7V41h10.2  V39.1z M282,11.9c-1.7,0-2.9,1.1-2.9,2.8c0,1.5,1.2,2.6,2.9,2.6c1.7,0,3-1.2,3-2.8S283.7,11.9,282,11.9 M287.7,39.1h-0.7  c-1.5,0-1.9-0.4-1.9-2.1V20.2h-1.7l-6.9,0.3v2h1.6c1.5,0,1.8,0.3,1.8,2v12.6c0,1.7-0.3,2.1-1.9,2.1h-0.7V41h10.2V39.1z M254.6,12.4  v1.9h1.1c1.6,0,1.9,0.3,1.9,2.1v20.8c0,1.7-0.3,2.1-1.9,2.1H255V41h10.2v-1.9h-0.7c-1.5,0-1.8-0.4-1.8-2.1V26.5c2-2.2,3-2.9,4.2-2.9  c1.7,0,2.6,1.3,2.6,3.7v9.8c0,1.7-0.3,2.1-1.9,2.1H267V41h10.2v-1.9h-0.7c-1.5,0-1.9-0.4-1.9-2.1V26.2c0-3.8-1.9-6-5.2-6  c-2.2,0-4.2,1.2-6.7,3.9V11.9h-1.2L254.6,12.4z M239.5,34.3l0.4,6.9h1.5l0.8-1.7c1.6,1.3,3,1.8,5.1,1.8c4.6,0,7.6-2.5,7.6-6.4  c0-1.8-0.5-2.9-1.6-4.2c-1.4-1.2-2.7-1.9-5.6-2.9c-3-1.1-4-1.8-4-3.2c0-1.4,1.5-2.6,3.3-2.6c1.4,0,2.7,0.6,3.7,1.8  c0.6,0.7,0.9,1.2,1.3,2.5h1.8l-0.5-6.2h-1.7l-0.7,1.1c-1.5-0.9-2.7-1.2-4.5-1.2c-4,0-6.8,2.7-6.8,6.4c0,1.8,0.5,2.9,1.7,4.2  c1.6,1.3,3,2.1,5.9,3c2.8,0.9,3.6,1.6,3.6,3.1c0,1.5-1.6,2.7-3.5,2.7c-1.6,0-3-0.6-4.1-1.9c-0.7-0.8-1.1-1.5-1.6-3.2H239.5z M239.8,38.3c-0.7,0.3-1.1,0.5-1.5,0.5c-1,0-1.5-0.8-1.5-2.2v-9.3c0-3-0.4-4.5-1.6-5.6c-1.2-1.1-3.2-1.6-5.9-1.6  c-3.4,0-5.7,0.7-7.1,2.1c-0.7,0.7-1.2,1.9-1.2,2.9c0,1.5,1,2.6,2.3,2.6c0.7,0,1.1-0.2,1.8-0.8c0.5-0.7,0.6-1,0.6-2.2  c0.1-2,0.8-2.7,2.7-2.7c2.3,0,3.3,1.1,3.3,3.7v3.2c-1,0.1-1.7,0.2-2.1,0.2c-3.1,0.3-4.9,0.8-6.4,1.5c-2.2,1-3.3,2.9-3.3,5.4  c0,3.2,2.1,5.3,5.4,5.3c1,0,1.9-0.2,2.8-0.4c1.3-0.5,2.1-0.9,3.9-2.2c1,1.9,2.2,2.6,4.3,2.6c1,0,1.9-0.2,3.5-0.7V38.3z M231.7,36.5  c-1.8,1.6-2.9,2.1-4,2.1c-1.5,0-2.4-1.1-2.4-2.9c0-1.3,0.4-2.4,1.1-3c1-1,3.1-1.7,5.3-1.9V36.5z M218.5,35c-1.2,2.5-2.8,3.8-5,3.8  c-3,0-4.4-2.8-4.4-8.5c0-5.6,1.3-8.2,4.1-8.2c1.5,0,2.4,0.5,2.4,1.6c0,0.3-0.1,0.5-0.3,1c-0.2,0.6-0.3,0.9-0.3,1.3  c0,1.4,1.1,2.6,2.4,2.6c1.6,0,2.6-1.2,2.6-3.1c0-1.2-0.5-2.4-1.5-3.3c-1.3-1.3-3.1-1.9-5.7-1.9c-1.2,0-2.6,0.3-3.8,0.8  c-3.7,1.5-5.4,5-5.4,10.5c0,6,3.4,10,8.6,10c2.8,0,4.8-0.8,6.4-2.5c0.9-1,1.3-1.8,2.1-3.8H218.5z M180.8,22.5h1.3  c1.5,0,1.8,0.3,1.8,2.1v12.5v0.2c0,1.5-0.4,1.9-1.9,1.9h-0.7V41h10.2v-1.9h-0.7c-1.5,0-1.9-0.4-1.9-2.1V26.5c1.8-2.1,3-3,4.3-3  c1.8,0,2.5,1.4,2.5,4.4v9.1c0,1.7-0.3,2.1-1.9,2.1h-0.7V41h10.2v-1.9h-0.7c-1.5,0-1.9-0.4-1.9-2.1v-11c0-3.7-1.9-5.9-5.1-5.9  c-1.4,0-2.8,0.5-4.2,1.4c-1,0.6-1.5,1.1-2.7,2.5v-0.2c0-1.5-0.2-2.6-0.6-3.7l-7.6,0.3V22.5z M182,38.3c-0.7,0.3-1.1,0.5-1.5,0.5  c-1,0-1.5-0.8-1.5-2.2v-9.3c0-3-0.4-4.5-1.6-5.6c-1.2-1.1-3.2-1.6-5.9-1.6c-3.4,0-5.7,0.7-7.1,2.1c-0.7,0.7-1.2,1.9-1.2,2.9  c0,1.5,1,2.6,2.3,2.6c0.7,0,1.1-0.2,1.8-0.8c0.5-0.7,0.6-1,0.6-2.2c0.1-2,0.8-2.7,2.7-2.7c2.3,0,3.3,1.1,3.3,3.7v3.2  c-1,0.1-1.7,0.2-2.1,0.2c-3.1,0.3-4.9,0.8-6.4,1.5c-2.2,1-3.3,2.9-3.3,5.4c0,3.2,2.1,5.3,5.4,5.3c1,0,1.9-0.2,2.8-0.4  c1.3-0.5,2.1-0.9,3.9-2.2c1,1.9,2.2,2.6,4.3,2.6c1,0,1.9-0.2,3.5-0.7V38.3z M173.9,36.5c-1.8,1.6-2.9,2.1-4,2.1  c-1.5,0-2.4-1.1-2.4-2.9c0-1.3,0.4-2.4,1.1-3c1-1,3.1-1.7,5.3-1.9V36.5z M139.2,41h22.6l0.6-10.7h-1.9c-1,4-1.4,5.1-2.5,6.7  c-0.9,1.2-2.4,1.9-4.2,1.9H150c-0.8,0-1.3-0.6-1.3-1.4V17c0-1.6,0.3-2.1,1.6-2.1h2.1v-2.1h-13.2v2.1h2.1c1.3,0,1.6,0.5,1.6,2.1v19.9  c0,1.6-0.3,2.1-1.6,2.1h-2.1V41z" /> </svg> </a><span class="sc-cHGsZl jXlIiS lancashire-evening-post">News you can trust since 1886</span></div><div class="sc-dVhcbM fuhvHV"><div class="sc-hqyNC dQaLDS"><div class="sc-kvZOFW cOCYmZ search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-fAjcbJ sc-caSCKo cHgWSo search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button><span class="sc-hmzhuo gHodTX"></span><div class="sc-jbKcbu rDgtE"><button class="menu-logged-out login-button"><span class="sc-cJSrbW jAPyzS">Sign in</span><span class="sc-gisBJw dsbqVs">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40"> <g stroke="#6c6c6c" stroke-width="2" fill="none" fill-rule="evenodd"> <circle cx="20" cy="20" r="19" fill-rule="nonzero" /> <g transform="translate(8.8 8.8)"> <path d="M21.6 20.7527382C20.386112 15.263978 16.0134268 11.2 10.8051833 11.2 5.5820021 11.2 1.199179 15.2873231 0 20.8" /> <circle cx="11.2" cy="5.6" r="5.6" /> </g> </g>
</svg>
</span></button><div class="menu-logged-in hide"><span class="sc-cJSrbW jAPyzS border-left"><a href="/profile">Edit Account</a></span><span class="sc-cJSrbW jAPyzS border-left logout-button">Sign Out</span></div><span class="sc-hmzhuo gHodTX"></span><a class="sc-kgAjT jJftFa font-override" href="/subscriptions">Subscribe</a></div></div><div class="sc-dNLxif bIUbOM"><div class="sc-jAaTju gGBlPK"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3339059" data-vars-titleclick="Drivers urged to act quickly to avoid £1,000 MOT fine" data-vars-urlclick="/lifestyle/cars/drivers-urged-to-act-quickly-to-avoid-ps1000-mot-fine-3339059" data-vars-el="header" aria-label="Share by email" data-param-subject="Drivers urged to act quickly to avoid £1,000 MOT fine" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="128644021154394" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3339059" data-vars-titleclick="Drivers urged to act quickly to avoid £1,000 MOT fine" data-vars-urlclick="/lifestyle/cars/drivers-urged-to-act-quickly-to-avoid-ps1000-mot-fine-3339059" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3339059" data-vars-titleclick="Drivers urged to act quickly to avoid £1,000 MOT fine" data-vars-urlclick="/lifestyle/cars/drivers-urged-to-act-quickly-to-avoid-ps1000-mot-fine-3339059" data-vars-el="header" aria-label="Share to Twitter" data-param-text="Drivers urged to act quickly to avoid £1,000 MOT fine" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3339059" data-vars-titleclick="Drivers urged to act quickly to avoid £1,000 MOT fine" data-vars-urlclick="/lifestyle/cars/drivers-urged-to-act-quickly-to-avoid-ps1000-mot-fine-3339059" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="Drivers urged to act quickly to avoid £1,000 MOT fine https://www.lep.co.uk/lifestyle/cars/drivers-urged-to-act-quickly-to-avoid-ps1000-mot-fine-3339059" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-frDJqD eQNYSc"><div id="article-next-menu" class="sc-jWBwVP hupQMO"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="&#x27;Worrying&#x27; jump in new drivers losing licences during probation period" href="https://www.lep.co.uk/lifestyle/cars/worrying-jump-in-new-drivers-losing-licences-during-probation-period-3331243?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="&#x27;Worrying&#x27; jump in new drivers losing licences during probation period" href="https://www.lep.co.uk/lifestyle/cars/worrying-jump-in-new-drivers-losing-licences-during-probation-period-3331243?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><p>&#x27;Worrying&#x27; jump in new drivers losing licences during probation period</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Dream eight-bed West Lancashire property with five acres of pristine grounds and three-bed annexe on the market for £1.645m" href="https://www.lep.co.uk/lifestyle/homes-and-gardens/dream-eight-bed-west-lancashire-property-with-five-acres-of-pristine-grounds-and-three-bed-annexe-on-the-market-for-ps1645m-3333869?itm_source=parsely-api" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Dream eight-bed West Lancashire property with five acres of pristine grounds and three-bed annexe on the market for £1.645m" href="https://www.lep.co.uk/lifestyle/homes-and-gardens/dream-eight-bed-west-lancashire-property-with-five-acres-of-pristine-grounds-and-three-bed-annexe-on-the-market-for-ps1645m-3333869?itm_source=parsely-api" data-el="left" data-vars-el="right" data-direction="right"><p>Dream eight-bed West Lancashire property with five acres of pristine grounds and three-bed annexe on the market for £1.645m</p></a></li></ul></div><ul class="sc-eNQAEJ jEPWeg navbar"><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-kkGfuU sc-iAyFgw gPLOSH">News</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/latest" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Latest">Latest</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/environment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Environment">Environment</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/opinion" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Opinion">Opinion</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Coronavirus" href="/health/coronavirus" class="sc-kkGfuU sc-iAyFgw gPLOSH">Coronavirus</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Preston North End" href="/sport/football/preston-north-end" class="sc-kkGfuU sc-iAyFgw gPLOSH">Preston North End</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens" href="/lifestyle/homes-and-gardens" class="sc-kkGfuU sc-iAyFgw gPLOSH">Homes and Gardens</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-kkGfuU sc-iAyFgw gPLOSH">Sport</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/sport-opinion" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport Opinion">Sport Opinion</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What&#x27;s On" href="/whats-on" class="sc-kkGfuU sc-iAyFgw gPLOSH">What&#x27;s On</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/nightlife" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Nightlife">Nightlife</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Best In" href="/best-in" class="sc-kkGfuU sc-iAyFgw gPLOSH">Best In</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/best-in/eating-out" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Eating Out">Eating Out</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/best-in/bars-and-pubs" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Bars and Pubs">Bars and Pubs</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/best-in/shopping" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Shopping">Shopping</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/best-in/outdoors" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Outdoors">Outdoors</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Retro" href="/retro" class="sc-kkGfuU sc-iAyFgw gPLOSH">Retro</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-kkGfuU sc-iAyFgw gPLOSH active">Lifestyle</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item active"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/staycation" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Staycation">Staycation</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/pets" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Pets">Pets</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="e-Paper" href="https://app.lep.co.uk/" class="sc-kkGfuU sc-iAyFgw gPLOSH">e-Paper</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Puzzles" href="/puzzles" class="sc-kkGfuU sc-iAyFgw gPLOSH">Puzzles</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Public Notices" href="/public-notices" class="sc-kkGfuU sc-iAyFgw gPLOSH">Public Notices</a></li></ul></div></div><div id="frameInner" class="sc-kTUwUJ ldNvxk"><article class="sc-fvLVrH gifRjD"><div class="sc-clNaTc dkrxGs"><div id="topBanner" class="sc-fZwumE sc-fQejPQ giHbLu"></div></div><div id="nativeBanner" class="sc-etwtAo iDFDKP"></div><div id="liteNativeBanner" class="sc-etwtAo iDFDKP"></div><div id="adSlotWallpaper" class="sc-etwtAo iDFDKP"></div><div id="adSlotSeedTag" class="sc-etwtAo iDFDKP"></div><nav class="sc-hUfwpO cNgtjT"><a href="/lifestyle">Lifestyle</a><a href="/lifestyle/cars">Cars</a></nav><h1 class="sc-dRaagA fpQaEw">Drivers urged to act quickly to avoid £1,000 MOT fine</h1><h2 class="sc-kcbnda czSGdF">AA warns of surge in test slot demand during ‘Super September’</h2><div class="sc-hUMlYv Rphrk"><div class="sc-kkbgRg wTxrx"><div class="sc-gbzWSY iNVViu"><a href="#"><span>By</span> Matt Allan</a></div><div class="sc-cZBZkQ eWwERp">Monday, 9th August 2021, 5:45 pm</div></div><div class="sc-jAaTju gGBlPK"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3339059" data-vars-titleclick="Drivers urged to act quickly to avoid £1,000 MOT fine" data-vars-urlclick="/lifestyle/cars/drivers-urged-to-act-quickly-to-avoid-ps1000-mot-fine-3339059" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="Drivers urged to act quickly to avoid £1,000 MOT fine" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="128644021154394" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3339059" data-vars-titleclick="Drivers urged to act quickly to avoid £1,000 MOT fine" data-vars-urlclick="/lifestyle/cars/drivers-urged-to-act-quickly-to-avoid-ps1000-mot-fine-3339059" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3339059" data-vars-titleclick="Drivers urged to act quickly to avoid £1,000 MOT fine" data-vars-urlclick="/lifestyle/cars/drivers-urged-to-act-quickly-to-avoid-ps1000-mot-fine-3339059" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="Drivers urged to act quickly to avoid £1,000 MOT fine" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3339059" data-vars-titleclick="Drivers urged to act quickly to avoid £1,000 MOT fine" data-vars-urlclick="/lifestyle/cars/drivers-urged-to-act-quickly-to-avoid-ps1000-mot-fine-3339059" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="Drivers urged to act quickly to avoid £1,000 MOT fine https://www.lep.co.uk/lifestyle/cars/drivers-urged-to-act-quickly-to-avoid-ps1000-mot-fine-3339059" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-jXQZqI cfKtXu"><div id="content-wrapper" class="sc-kqlzXE hOocQc"><div><figure class="sc-bdVaJa bgHlXH hero-image hero-media"><amp-img src="https://www.lep.co.uk/webimg/b25lY21zOjdjY2NlMWQzLWYzODktNDYyZC05YWVkLTFmYTJiYTNhZGU3ZTphOTg1MmY5MC1lNmIwLTRkM2EtYmM3YS1iN2RlNjJmMDlhYjc=.jpg?width=640&amp;enable=upscale" alt="Garages are expected to see a jump in test bookings between August and September" height="736" width="982" srcset="https://www.lep.co.uk/webimg/b25lY21zOjdjY2NlMWQzLWYzODktNDYyZC05YWVkLTFmYTJiYTNhZGU3ZTphOTg1MmY5MC1lNmIwLTRkM2EtYmM3YS1iN2RlNjJmMDlhYjc=.jpg?crop=982:736,smart&amp;width=320 320w, https://www.lep.co.uk/webimg/b25lY21zOjdjY2NlMWQzLWYzODktNDYyZC05YWVkLTFmYTJiYTNhZGU3ZTphOTg1MmY5MC1lNmIwLTRkM2EtYmM3YS1iN2RlNjJmMDlhYjc=.jpg?crop=982:736,smart&amp;width=640 640w, https://www.lep.co.uk/webimg/b25lY21zOjdjY2NlMWQzLWYzODktNDYyZC05YWVkLTFmYTJiYTNhZGU3ZTphOTg1MmY5MC1lNmIwLTRkM2EtYmM3YS1iN2RlNjJmMDlhYjc=.jpg?crop=982:736,smart&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjczNiIgd2lkdGg9Ijk4MiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Garages are expected to see a jump in test bookings between August and September" fallback layout="responsive" height="736" width="982" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:74.9491%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Garages are expected to see a jump in test bookings between August and September</figcaption></div><div id="axate-wallet" data-selector-environment="staging" data-selector-premium-content=".premium" data-selector-in-page-notice=".axate-article-bottom" class="sc-dHIava aKkO"></div><div class="sc-jdeSqf cMZGpj markup"><p>Motorists whose cars are due an <a rel="nofollow" href="https://www.nationalworld.com/topic/mot" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="https://www.nationalworld.com/topic/mot">MOT</a> next month are being urged to book an appointment early or risk a <a href="https://www.nationalworld.com/lifestyle/cars/the-free-mot-service-that-could-save-you-from-a-ps1000-fine-3222493" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="plain links" data-vars-aidclick="3222493" data-vars-titleclick="£1,000 fine" data-vars-urlclick="https://www.nationalworld.com/lifestyle/cars/the-free-mot-service-that-could-save-you-from-a-ps1000-fine-3222493">£1,000 fine</a>.</p></div><div class="sc-eNPDpu iOsOta piano-article-paywall"></div><div class="sc-jdeSqf cMZGpj markup"><p>The AA has warned that this September is set to see a huge spike in demand for test slots and drivers leaving booking to the last minute could find themselves on the wrong side of the law.</p></div><div id class="sc-dRCTWM dSloje polar-placeholder polar-mobile"></div><div class="sc-jdeSqf cMZGpj markup"><p>The motoring organisation’s head of road policy, Jack Cousens, said <a href="https://www.nationalworld.com/lifestyle/cars/almost-3m-unroadworthy-vehicles-given-an-mot-as-testers-miss-critical-faults-3283392" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="plain links" data-vars-aidclick="3283392" data-vars-titleclick="MOT centres" data-vars-urlclick="https://www.nationalworld.com/lifestyle/cars/almost-3m-unroadworthy-vehicles-given-an-mot-as-testers-miss-critical-faults-3283392">MOT centres</a> were already under pressure and motorists could end up missing their car’s test date if they delayed making an appointment.</p></div><div id="article-newsletter-signup" class="sc-bxivhb llFMAl"><div class="sc-EHOje jHOESG"><div class="sc-bZQynM eWqsPY"> <svg width="179" height="45" version="1.1" class="masthead__svg" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 589.5 177.3" enable-background="new 0 0 589.5 177.3" xml:space="preserve"> <g> <path fill="#E20A13" d="M571.2,109.1c-6.7,25-15.5,26.8-15.5,26.8c-15.2,5.8-24.1,12-24.1,12c-12.7,9.9-23.1,14.8-23.1,14.8 c-6.9,0.9-7.9,14.6-7.9,14.6c5.3-4.2,10.2-3.5,10.2-3.5c1.8-0.2,11.6,3.5,11.6,3.5c7.8-0.2,13-11.3,13-11.3 c4.8-8.8,13.6-9.2,13.6-9.2c34.2-5.5,29.8-35.2,29.8-35.2C578.8,116.7,571.2,109.1,571.2,109.1z" /> <path fill="#E20A13" d="M432.4,113.7c-8.5-19.9-27-6.2-27-6.2c18.5,7.2,18,37.4,18,37.4c2.1,16.6,13.6,18.3,13.6,18.3 c18.7,2.3,22.2,6.7,22.2,6.7c13,7.4,18,7.4,18,7.4c13,0.4,24.5-16.4,24.5-16.4C441.5,155.4,432.4,113.7,432.4,113.7z" /> <path fill="#E20A13" d="M457.2,71.9c-26.6,26.8-14.4,54.8-14.4,54.8c18.7,22.7,42.8,28.2,42.8,28.2c21.4,4.3,30.3-1.4,30.3-1.4 c3.5-4.2,23.9-15.9,23.9-15.9C551.3,111.5,546,86,546,86c-4.9,0.2-10.6,24.8-10.6,24.8c-21.5,38.6-43.2,27.3-43.2,27.3 c-5.1-6.2-13.9-12-13.9-12c-8.8-9.2-16.7-9-16.7-9C457.9,117,457.2,71.9,457.2,71.9z" /> <path fill="#E20A13" d="M417.7,96.9C410,69.8,430.1,58,430.1,58c4.9-4.6,3.7-8.5,3.7-8.5c-2.3-2.3-13.2-6.7-13.2-6.7 c-1.2-2.6-19.7,6.9-19.7,6.9c4.8,4.4,4.6,25,4.6,25C404.5,97.4,417.7,96.9,417.7,96.9z" /> <path fill="#E20A13" d="M426.2,69.6c0,0-15.1,15.4,7.7,37.3c0,0,14.1-79.1,85.9-63.4c0,0-8.5-14.3-18.1-18.4h-6.4 c0,0-6,5.4-16.7,4.8c0,0-16.3,3.5-21.4,1.2c0,0-9.2-2.2-11.7,6.5c0,0-5.3,15.6-6.2,18.1C439.2,55.6,439.4,59.2,426.2,69.6z" /> <path fill="#E20A13" d="M536.4,57.9c13.7,22.2,17.4,36.6,17.4,36.6c-0.2,17.1-7.3,40.7-7.3,40.7l12.2-10.4 c1.2-8.5,7.3-20.9,7.3-20.9l1.3-22.4l-9.2-17c-0.7-11.5-6.4-26.2-6.4-26.2c-6.1-20-22.7-13.2-22.7-13.2c-2.3,1.8-17.8,1.8-17.8,1.8 C519.5,30.3,536.4,57.9,536.4,57.9z" /> <path fill="#E20A13" d="M578.4,62c0,0-4.6-9.5,0.6-17.2c0,0-10.2-10.9-23.5-9.9c0,0,5.8,12.6,6.6,25.4c0,0,5.8,10.3,9.9,17.2 l-1.5,28c0,0,18.9-3.8,19-15C589.4,90.4,591.2,85.6,578.4,62z" /> <path fill="#E20A13" d="M467.4,112.5c0,0,7.3,10.2,33.2,21c0,0,23.3-9.8,29-23.1l-2.5-1.8c0,0,7.6-37.9-20.1-37.6 c0,0-24,0.2-24.7,18.2c0,0-0.4,21.9,15,19.9c0,0-10.7-13.2-2.3-22.7c0,0,3.6-5.5,16.2-4.5c0,0,8,4.3,5.5,17.4 c0,0-0.6,34.2-51.7-0.4L467.4,112.5z" /> <path fill="#E20A13" d="M540.5,72.5C537.7,65,525,47.9,525,47.9c-10.2-3.9-29.1-1.4-29.1-1.4L484.7,53c-10.4,0.9-18,8.1-18,8.1 c-14.6,43,10.9,37.9,10.9,37.9c0-40.9,35.9-33,35.9-33c29.1,2.8,17.8,33,17.8,33C543.2,88.8,540.5,72.5,540.5,72.5z" /> <path fill="#E20A13" d="M507.6,107c0,0,9.2-7.2,1.2-19.9c0,0-13.4-1.4-12.7,9C496.1,96,494.2,105.9,507.6,107z" /> <path fill="#E20A13" d="M469.5,27c7.9-0.5,21.9-5.5,21.9-5.5c13-1.6,31.4-1.1,31.4-1.1l-17.4-9c-12.2-2.8-21-11.5-21-11.5 l-30.8,18.9C440.5,28.7,469.5,27,469.5,27z" /> </g> <path fill="#055DA3" d="M344.2,10.5c-0.8,13.4-2.1,18.9-5.5,26.8c-2.3,4.8-5.2,9.4-8.8,13c-5.2,5.5-9.6,7.3-20.3,8.6v9.4h17.6v71.3  c0,17.2,11.5,28.7,29.2,28.7c7.8,0,14.3-2.3,19.5-6.5c6.3-5.7,9.6-12.4,12.4-26.4h-10.5c-2.5,10.9-7.3,16.6-13.4,16.6  c-5.2,0-8.6-4.4-8.6-11.5V68.6h27.7v-12h-27.9V10.5H344.2z M228.8,129.9l2.1,38.2h8.4l4.6-9.4c8.8,7.1,16.6,9.9,27.9,9.9  c25.4,0,41.7-14.1,41.7-35.4c0-9.6-2.5-16.2-9-23.1c-8-6.7-14.9-10.5-30.8-15.9c-16.8-5.9-22.2-10.1-22.2-17.6  c0-7.8,8.4-14.5,18.5-14.5c7.8,0,14.9,3.6,20.1,10.1c3.4,4,4.8,6.7,7.1,14.1h9.6l-2.5-34h-9.2l-3.8,6.3c-8.2-4.8-14.7-6.7-24.5-6.7  c-22,0-37.8,14.7-37.8,35.2c0,9.9,2.5,16.2,9.2,23.3c8.6,7.3,16.8,11.5,32.3,16.4c15.3,4.8,19.7,8.6,19.7,17  c0,8.2-8.6,14.7-19.5,14.7c-9,0-16.8-3.6-22.9-10.5c-4-4.6-5.9-8.4-9-17.8H228.8z M175.1,61.9c15.3,0,22.4,15.5,22.4,49.3  c0,31-7.6,46.8-22.4,46.8c-14.7,0-21.8-15.7-21.8-48.7C153.3,77.6,160.7,61.9,175.1,61.9 M176,51.6h-1c-8,0-16.4,1.7-22.9,4.2  c-18.2,7.6-29.6,28.1-29.6,53.9c0,18.2,6.1,35.2,16.6,45.9c8,8.4,20.8,12.8,36.9,12.8c32.5,0,52.4-22.4,52.4-58.9  c0-18.7-5.7-34.4-16.2-44.9C203.5,55.8,192.8,52.1,176,51.6 M0,22.9h11.5c6.7,0,8.8,2.5,8.8,11.3v109.5c0,9-2.1,11.5-8.8,11.5H0  v11.3h72.8v-11.3H61.2c-6.7,0-8.8-2.7-8.8-11.5V98.2H82c30,0,50.1-17.2,50.1-42.8c0-11.7-4.2-22.7-11.1-29.8  c-8-8-23.7-14.1-36.7-14.1H0V22.9z M52.6,87.1V34.2c0-9.4,2.3-11.3,13-11.3c10.9,0,17.2,1.9,21.8,6.3c5.9,5.7,9.2,14.7,9.2,25.6  c0,21.6-10.3,32.3-30.8,32.3H52.6z" /> <path fill="#222222" d="M321.3,31.3c0-2.8-0.2-4-0.8-5.7c-1.4-3.5-4.1-5.5-7.8-5.5c-5.6,0-9.1,4.1-9.1,11c0,3.1,1.1,6.2,2.9,8  c1.5,1.4,3.5,2.2,5.9,2.2c2.5,0,4.8-1,6.5-2.8c0.8-0.9,1.2-1.5,1.9-3h-2.2c-1.4,2.2-3,3.3-5,3.3c-2.9,0-4.4-2.5-4.5-7.6H321.3z M309.1,29.4c0-2.7,0.2-3.7,0.7-5.2c0.5-1.4,1.4-2.2,2.6-2.2c0.8,0,1.4,0.3,1.9,0.8c1.1,1.2,1.5,2.9,1.5,6.5H309.1z M298.3,39.1  h-0.7c-1.5,0-1.9-0.4-1.9-2.1v-9.7c1.3-2.9,2.8-4.8,3.7-4.8c0.3,0,0.5,0.2,0.5,0.6c0,0.3,0,0.6-0.1,0.9c-0.1,0.3-0.1,0.5-0.1,0.7  c0,1.1,1,1.9,2.1,1.9c0.6,0,1.1-0.2,1.6-0.7c0.6-0.6,1-1.4,1-2.2c0-2.1-1.4-3.5-3.4-3.5c-1.8,0-3,0.8-4.9,3.2  c-0.3,0.3-0.3,0.4-0.5,0.6c-0.2-1.9-0.5-2.8-1.1-3.9l-7.2,0.3v2.1h1.4c1.5,0,1.8,0.3,1.8,2v12.6c0,1.7-0.3,2.1-1.9,2.1h-0.7V41h10.2  V39.1z M282,11.9c-1.7,0-2.9,1.1-2.9,2.8c0,1.5,1.2,2.6,2.9,2.6c1.7,0,3-1.2,3-2.8S283.7,11.9,282,11.9 M287.7,39.1h-0.7  c-1.5,0-1.9-0.4-1.9-2.1V20.2h-1.7l-6.9,0.3v2h1.6c1.5,0,1.8,0.3,1.8,2v12.6c0,1.7-0.3,2.1-1.9,2.1h-0.7V41h10.2V39.1z M254.6,12.4  v1.9h1.1c1.6,0,1.9,0.3,1.9,2.1v20.8c0,1.7-0.3,2.1-1.9,2.1H255V41h10.2v-1.9h-0.7c-1.5,0-1.8-0.4-1.8-2.1V26.5c2-2.2,3-2.9,4.2-2.9  c1.7,0,2.6,1.3,2.6,3.7v9.8c0,1.7-0.3,2.1-1.9,2.1H267V41h10.2v-1.9h-0.7c-1.5,0-1.9-0.4-1.9-2.1V26.2c0-3.8-1.9-6-5.2-6  c-2.2,0-4.2,1.2-6.7,3.9V11.9h-1.2L254.6,12.4z M239.5,34.3l0.4,6.9h1.5l0.8-1.7c1.6,1.3,3,1.8,5.1,1.8c4.6,0,7.6-2.5,7.6-6.4  c0-1.8-0.5-2.9-1.6-4.2c-1.4-1.2-2.7-1.9-5.6-2.9c-3-1.1-4-1.8-4-3.2c0-1.4,1.5-2.6,3.3-2.6c1.4,0,2.7,0.6,3.7,1.8  c0.6,0.7,0.9,1.2,1.3,2.5h1.8l-0.5-6.2h-1.7l-0.7,1.1c-1.5-0.9-2.7-1.2-4.5-1.2c-4,0-6.8,2.7-6.8,6.4c0,1.8,0.5,2.9,1.7,4.2  c1.6,1.3,3,2.1,5.9,3c2.8,0.9,3.6,1.6,3.6,3.1c0,1.5-1.6,2.7-3.5,2.7c-1.6,0-3-0.6-4.1-1.9c-0.7-0.8-1.1-1.5-1.6-3.2H239.5z M239.8,38.3c-0.7,0.3-1.1,0.5-1.5,0.5c-1,0-1.5-0.8-1.5-2.2v-9.3c0-3-0.4-4.5-1.6-5.6c-1.2-1.1-3.2-1.6-5.9-1.6  c-3.4,0-5.7,0.7-7.1,2.1c-0.7,0.7-1.2,1.9-1.2,2.9c0,1.5,1,2.6,2.3,2.6c0.7,0,1.1-0.2,1.8-0.8c0.5-0.7,0.6-1,0.6-2.2  c0.1-2,0.8-2.7,2.7-2.7c2.3,0,3.3,1.1,3.3,3.7v3.2c-1,0.1-1.7,0.2-2.1,0.2c-3.1,0.3-4.9,0.8-6.4,1.5c-2.2,1-3.3,2.9-3.3,5.4  c0,3.2,2.1,5.3,5.4,5.3c1,0,1.9-0.2,2.8-0.4c1.3-0.5,2.1-0.9,3.9-2.2c1,1.9,2.2,2.6,4.3,2.6c1,0,1.9-0.2,3.5-0.7V38.3z M231.7,36.5  c-1.8,1.6-2.9,2.1-4,2.1c-1.5,0-2.4-1.1-2.4-2.9c0-1.3,0.4-2.4,1.1-3c1-1,3.1-1.7,5.3-1.9V36.5z M218.5,35c-1.2,2.5-2.8,3.8-5,3.8  c-3,0-4.4-2.8-4.4-8.5c0-5.6,1.3-8.2,4.1-8.2c1.5,0,2.4,0.5,2.4,1.6c0,0.3-0.1,0.5-0.3,1c-0.2,0.6-0.3,0.9-0.3,1.3  c0,1.4,1.1,2.6,2.4,2.6c1.6,0,2.6-1.2,2.6-3.1c0-1.2-0.5-2.4-1.5-3.3c-1.3-1.3-3.1-1.9-5.7-1.9c-1.2,0-2.6,0.3-3.8,0.8  c-3.7,1.5-5.4,5-5.4,10.5c0,6,3.4,10,8.6,10c2.8,0,4.8-0.8,6.4-2.5c0.9-1,1.3-1.8,2.1-3.8H218.5z M180.8,22.5h1.3  c1.5,0,1.8,0.3,1.8,2.1v12.5v0.2c0,1.5-0.4,1.9-1.9,1.9h-0.7V41h10.2v-1.9h-0.7c-1.5,0-1.9-0.4-1.9-2.1V26.5c1.8-2.1,3-3,4.3-3  c1.8,0,2.5,1.4,2.5,4.4v9.1c0,1.7-0.3,2.1-1.9,2.1h-0.7V41h10.2v-1.9h-0.7c-1.5,0-1.9-0.4-1.9-2.1v-11c0-3.7-1.9-5.9-5.1-5.9  c-1.4,0-2.8,0.5-4.2,1.4c-1,0.6-1.5,1.1-2.7,2.5v-0.2c0-1.5-0.2-2.6-0.6-3.7l-7.6,0.3V22.5z M182,38.3c-0.7,0.3-1.1,0.5-1.5,0.5  c-1,0-1.5-0.8-1.5-2.2v-9.3c0-3-0.4-4.5-1.6-5.6c-1.2-1.1-3.2-1.6-5.9-1.6c-3.4,0-5.7,0.7-7.1,2.1c-0.7,0.7-1.2,1.9-1.2,2.9  c0,1.5,1,2.6,2.3,2.6c0.7,0,1.1-0.2,1.8-0.8c0.5-0.7,0.6-1,0.6-2.2c0.1-2,0.8-2.7,2.7-2.7c2.3,0,3.3,1.1,3.3,3.7v3.2  c-1,0.1-1.7,0.2-2.1,0.2c-3.1,0.3-4.9,0.8-6.4,1.5c-2.2,1-3.3,2.9-3.3,5.4c0,3.2,2.1,5.3,5.4,5.3c1,0,1.9-0.2,2.8-0.4  c1.3-0.5,2.1-0.9,3.9-2.2c1,1.9,2.2,2.6,4.3,2.6c1,0,1.9-0.2,3.5-0.7V38.3z M173.9,36.5c-1.8,1.6-2.9,2.1-4,2.1  c-1.5,0-2.4-1.1-2.4-2.9c0-1.3,0.4-2.4,1.1-3c1-1,3.1-1.7,5.3-1.9V36.5z M139.2,41h22.6l0.6-10.7h-1.9c-1,4-1.4,5.1-2.5,6.7  c-0.9,1.2-2.4,1.9-4.2,1.9H150c-0.8,0-1.3-0.6-1.3-1.4V17c0-1.6,0.3-2.1,1.6-2.1h2.1v-2.1h-13.2v2.1h2.1c1.3,0,1.6,0.5,1.6,2.1v19.9  c0,1.6-0.3,2.1-1.6,2.1h-2.1V41z" /> </svg> </div><div class="sc-bZQynM sc-gzVnrw faTlig">
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</div><h2 class="sc-htoDjs crBtGI"><span>Sign up</span> to our daily newsletter</h2><h2 class="sc-htoDjs sc-dnqmqq hZcaQV"><span>The i newsletter</span> cut through the noise</h2><form id="newsletter-signup-form" method="POST" action-xhr="/internal-api/newsletter" target="_top" data-vars-newsletter-form="true" on="submit:newsletter-signup-form.submit"><div class="newsletter-input-wrapper"><input type="email" name="email" aria-label="Email" class="newsletter-email" placeholder="Enter your email" required><input type="text" name="prod_hcheck" hidden><input type="hidden" name="opt_in" readonly value="pres_opt_in"><input type="hidden" name="source" readonly value="Lancashire Evening Post in article"><input type="hidden" name="source_url" readonly value="https://www.lep.co.uk/lifestyle/cars/drivers-urged-to-act-quickly-to-avoid-ps1000-mot-fine-3339059"><input type="hidden" name="source_website_category" readonly value="Cars"><input type="hidden" name="site_id" readonly value="3835120"><input type="hidden" name="form_id" readonly value="6c4ebfc6-1c5c-4ee0-9582-7871c8305cb3"><input type="submit" value="Sign up" class="newsletter-submit" name="submit-button"><div class="newsletter-submit disabled-submit">Sign up</div></div><div class="newsletter-message" submit-success="true"><template type="amp-mustache">Thanks for signing up!</template></div><div class="newsletter-message" submit-error="true"><template type="amp-mustache">Sorry, there seem to be some issues. Please try again later.</template></div><div class="newsletter-message" submitting="true"><template type="amp-mustache">Submitting...</template></div></form></div></div><div id="taboola-mid-article-thumbnails" class="sc-OxbzP hIOVaV"></div><div id="adSlotTead" class="sc-bNQFlB eEYQde"></div><div><figure class="sc-bdVaJa bgHlXH"><amp-img src="https://www.lep.co.uk/webimg/b25lY21zOjhiNjlkNmJlLTRlNjgtNGFmOS1hNmYyLWZmMDMyZjQ0MGQwZToyYTk1OWQxOS1kNzE0LTQwMzktYTE3YS01NzQ2NzMxYjNlNzI=.jpg?width=640" alt="Millions of cars had their MOTs delayed last year" height="665" width="1000" srcset="https://www.lep.co.uk/webimg/b25lY21zOjhiNjlkNmJlLTRlNjgtNGFmOS1hNmYyLWZmMDMyZjQ0MGQwZToyYTk1OWQxOS1kNzE0LTQwMzktYTE3YS01NzQ2NzMxYjNlNzI=.jpg?&amp;width=320 320w, https://www.lep.co.uk/webimg/b25lY21zOjhiNjlkNmJlLTRlNjgtNGFmOS1hNmYyLWZmMDMyZjQ0MGQwZToyYTk1OWQxOS1kNzE0LTQwMzktYTE3YS01NzQ2NzMxYjNlNzI=.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY2NSIgd2lkdGg9IjEwMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><amp-img alt="Millions of cars had their MOTs delayed last year" fallback layout="responsive" height="665" width="1000" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.5%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Millions of cars had their MOTs delayed last year</figcaption></div><div class="sc-lnrBVv fZvKpt"></div><div class="sc-bhlBdH colyqC"><div class="sc-iGPElx bTnaoM"><div id="articleMPU1" class="sc-hgHYgh bifxCL"></div></div></div><div class="sc-jdeSqf cMZGpj markup"><p>All cars between three and 40 years old must have an MOT and anyone caught driving a car without a valid MOT can be fined up to £1,000.</p></div><div class="sc-jdeSqf cMZGpj markup"><p>AA research suggests that 5.5 million cars had a delayed MOT last year – more than half of all the vehicles granted an extension under the exemption scheme implemented during lockdown.</p></div><div class="sc-jdeSqf cMZGpj markup"><p>The scheme automatically extended the MOT validity for cars, motorbikes and light vans by six months in England, Scotland and Wales, while drivers in Northern Ireland were given a 12-month extension.</p></div><div class="sc-jdeSqf cMZGpj markup"><p>As a result, many drivers put off having their car tested until restrictions had eased and September 2020 saw a spike in the number of appointments.</p></div><div class="sc-lnrBVv fZvKpt"></div><div class="sc-bhlBdH colyqC"><div class="sc-iGPElx bTnaoM"><div id="articleMPU2" class="sc-hgHYgh bifxCL"></div></div></div><div class="sc-jdeSqf cMZGpj markup"><p>These cars are now due their next MOT, along with 339,000 cars registered in September 2018, which are now due their first test.</p></div><div class="sc-eopZyb dKaEXD article-read-more sc-bIqbHp cgObbN"><a data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="read more" data-vars-aidclick="2842214" href="https://www.nationalworld.com/lifestyle/cars/when-is-my-mot-due-how-to-check-your-car-mot-history-and-what-to-do-if-your-test-has-expired-2842214" data-vars-titleclick="When is my MOT due? How to check your car MOT history and what to do if your test has expired" data-vars-urlclick="https://www.nationalworld.com/lifestyle/cars/when-is-my-mot-due-how-to-check-your-car-mot-history-and-what-to-do-if-your-test-has-expired-2842214" target="_blank" title="When is my MOT due? How to check your car MOT history and what to do if your test has expired" class="sc-eNNmBn kzwqER"><h2 class="sc-eEieub eRiLfc">Read More </h2><amp-img src="https://www.thestar.co.uk/webimg/b25lY21zOjRhZDliMzcxLTU2OGMtNDQ1ZS05ZWI0LTczYTM1Y2MzODY0ZDowMjI1YWE4NS05Mjk3LTRkZjctYTYzMy04Njk0MzlkOWVjMjA=.jpg?width=140&amp;amp;auto=webp" class="main-image i-amphtml-layout-responsive i-amphtml-layout-size-defined" height="470" width="630" layout="responsive" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:74.6032%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><div class="sc-RbTVP ifCmUd"><div class="sc-RbTVP sc-hMrMfs hyIWGp">Read More</div>When is my MOT due? How to check your car MOT history and what to do if your tes...</div></a></div><div class="sc-jdeSqf cMZGpj markup"><p>Mr Cousens said: “With more than 5.5 million cars deferring an MOT it is crucial that they are tested to ensure they are <a href="https://www.nationalworld.com/lifestyle/cars/almost-3m-unroadworthy-vehicles-given-an-mot-as-testers-miss-critical-faults-3283392" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="plain links" data-vars-aidclick="3283392" data-vars-titleclick="safe to use" data-vars-urlclick="https://www.nationalworld.com/lifestyle/cars/almost-3m-unroadworthy-vehicles-given-an-mot-as-testers-miss-critical-faults-3283392">safe to use</a>.</p></div><div class="sc-jdeSqf cMZGpj markup"><p>“MOT centres are already feeling the strain and with ‘Super September’ looming, savvy drivers can get ahead of the game. Don’t delay, book today.</p></div><div class="sc-lnrBVv fZvKpt"></div><div class="sc-bhlBdH colyqC"><div class="sc-iGPElx bTnaoM"><div id="articleMPU3" class="sc-hgHYgh bifxCL"></div></div></div><div class="sc-jdeSqf cMZGpj markup"><p>“Usually people leave booking their MOT to the last possible moment. Drivers won’t have that luxury this time.”</p></div><div class="sc-dBaXSw iPfBqR piano-article-bottom"></div><div class="sc-jRhVzh cKdxqj"><span class="article-tag"><a href="/topic/mot">MOT</a><a href="/topic/motorists">Motorists</a><a href="/topic/drivers">Drivers</a></span></div><div class="sc-jAaTju gGBlPK social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3339059" data-vars-titleclick="Drivers urged to act quickly to avoid £1,000 MOT fine" data-vars-urlclick="/lifestyle/cars/drivers-urged-to-act-quickly-to-avoid-ps1000-mot-fine-3339059" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject="Drivers urged to act quickly to avoid £1,000 MOT fine" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="128644021154394" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3339059" data-vars-titleclick="Drivers urged to act quickly to avoid £1,000 MOT fine" data-vars-urlclick="/lifestyle/cars/drivers-urged-to-act-quickly-to-avoid-ps1000-mot-fine-3339059" data-vars-el="in article - bottom" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3339059" data-vars-titleclick="Drivers urged to act quickly to avoid £1,000 MOT fine" data-vars-urlclick="/lifestyle/cars/drivers-urged-to-act-quickly-to-avoid-ps1000-mot-fine-3339059" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text="Drivers urged to act quickly to avoid £1,000 MOT fine" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3339059" data-vars-titleclick="Drivers urged to act quickly to avoid £1,000 MOT fine" data-vars-urlclick="/lifestyle/cars/drivers-urged-to-act-quickly-to-avoid-ps1000-mot-fine-3339059" data-vars-el="in article - bottom" aria-label="Share to Whatsapp" data-param-text="Drivers urged to act quickly to avoid £1,000 MOT fine https://www.lep.co.uk/lifestyle/cars/drivers-urged-to-act-quickly-to-avoid-ps1000-mot-fine-3339059" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div><div id="taboola-below-article-thumbnails---gold" class="sc-OxbzP hIOVaV"></div></div><aside class="sc-eIHaNI fvPUng sidebar undefined"><div class="sc-iGPElx bTnaoM sc-eInJlc dDmvLe"><div id="sidebarMPU1" class="sc-kasBVs dvHhoK"></div></div><div id="sidebar-static-newsletter" class="sc-cpmKsF bEOfAj hidden"><a class="sc-kQsIoO bHWjnO newsletter-sidebar" href="/newsletter" target="_blank" rel="noopener"><h3 class="sc-gPzReC clXffT">Sign up for the newsletter</h3><h4 class="sc-jrIrqw FWXnT">Keep up with the latest news and views from Lancashire Evening Post</h4><div class="sc-iybRtq hMlTWA">Sign Up</div><div class="sc-hjRWVT fGYNhQ"> <svg width="179" height="45" version="1.1" class="masthead__svg" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 589.5 177.3" enable-background="new 0 0 589.5 177.3" xml:space="preserve"> <g> <path fill="#E20A13" d="M571.2,109.1c-6.7,25-15.5,26.8-15.5,26.8c-15.2,5.8-24.1,12-24.1,12c-12.7,9.9-23.1,14.8-23.1,14.8 c-6.9,0.9-7.9,14.6-7.9,14.6c5.3-4.2,10.2-3.5,10.2-3.5c1.8-0.2,11.6,3.5,11.6,3.5c7.8-0.2,13-11.3,13-11.3 c4.8-8.8,13.6-9.2,13.6-9.2c34.2-5.5,29.8-35.2,29.8-35.2C578.8,116.7,571.2,109.1,571.2,109.1z" /> <path fill="#E20A13" d="M432.4,113.7c-8.5-19.9-27-6.2-27-6.2c18.5,7.2,18,37.4,18,37.4c2.1,16.6,13.6,18.3,13.6,18.3 c18.7,2.3,22.2,6.7,22.2,6.7c13,7.4,18,7.4,18,7.4c13,0.4,24.5-16.4,24.5-16.4C441.5,155.4,432.4,113.7,432.4,113.7z" /> <path fill="#E20A13" d="M457.2,71.9c-26.6,26.8-14.4,54.8-14.4,54.8c18.7,22.7,42.8,28.2,42.8,28.2c21.4,4.3,30.3-1.4,30.3-1.4 c3.5-4.2,23.9-15.9,23.9-15.9C551.3,111.5,546,86,546,86c-4.9,0.2-10.6,24.8-10.6,24.8c-21.5,38.6-43.2,27.3-43.2,27.3 c-5.1-6.2-13.9-12-13.9-12c-8.8-9.2-16.7-9-16.7-9C457.9,117,457.2,71.9,457.2,71.9z" /> <path fill="#E20A13" d="M417.7,96.9C410,69.8,430.1,58,430.1,58c4.9-4.6,3.7-8.5,3.7-8.5c-2.3-2.3-13.2-6.7-13.2-6.7 c-1.2-2.6-19.7,6.9-19.7,6.9c4.8,4.4,4.6,25,4.6,25C404.5,97.4,417.7,96.9,417.7,96.9z" /> <path fill="#E20A13" d="M426.2,69.6c0,0-15.1,15.4,7.7,37.3c0,0,14.1-79.1,85.9-63.4c0,0-8.5-14.3-18.1-18.4h-6.4 c0,0-6,5.4-16.7,4.8c0,0-16.3,3.5-21.4,1.2c0,0-9.2-2.2-11.7,6.5c0,0-5.3,15.6-6.2,18.1C439.2,55.6,439.4,59.2,426.2,69.6z" /> <path fill="#E20A13" d="M536.4,57.9c13.7,22.2,17.4,36.6,17.4,36.6c-0.2,17.1-7.3,40.7-7.3,40.7l12.2-10.4 c1.2-8.5,7.3-20.9,7.3-20.9l1.3-22.4l-9.2-17c-0.7-11.5-6.4-26.2-6.4-26.2c-6.1-20-22.7-13.2-22.7-13.2c-2.3,1.8-17.8,1.8-17.8,1.8 C519.5,30.3,536.4,57.9,536.4,57.9z" /> <path fill="#E20A13" d="M578.4,62c0,0-4.6-9.5,0.6-17.2c0,0-10.2-10.9-23.5-9.9c0,0,5.8,12.6,6.6,25.4c0,0,5.8,10.3,9.9,17.2 l-1.5,28c0,0,18.9-3.8,19-15C589.4,90.4,591.2,85.6,578.4,62z" /> <path fill="#E20A13" d="M467.4,112.5c0,0,7.3,10.2,33.2,21c0,0,23.3-9.8,29-23.1l-2.5-1.8c0,0,7.6-37.9-20.1-37.6 c0,0-24,0.2-24.7,18.2c0,0-0.4,21.9,15,19.9c0,0-10.7-13.2-2.3-22.7c0,0,3.6-5.5,16.2-4.5c0,0,8,4.3,5.5,17.4 c0,0-0.6,34.2-51.7-0.4L467.4,112.5z" /> <path fill="#E20A13" d="M540.5,72.5C537.7,65,525,47.9,525,47.9c-10.2-3.9-29.1-1.4-29.1-1.4L484.7,53c-10.4,0.9-18,8.1-18,8.1 c-14.6,43,10.9,37.9,10.9,37.9c0-40.9,35.9-33,35.9-33c29.1,2.8,17.8,33,17.8,33C543.2,88.8,540.5,72.5,540.5,72.5z" /> <path fill="#E20A13" d="M507.6,107c0,0,9.2-7.2,1.2-19.9c0,0-13.4-1.4-12.7,9C496.1,96,494.2,105.9,507.6,107z" /> <path fill="#E20A13" d="M469.5,27c7.9-0.5,21.9-5.5,21.9-5.5c13-1.6,31.4-1.1,31.4-1.1l-17.4-9c-12.2-2.8-21-11.5-21-11.5 l-30.8,18.9C440.5,28.7,469.5,27,469.5,27z" /> </g> <path fill="#055DA3" d="M344.2,10.5c-0.8,13.4-2.1,18.9-5.5,26.8c-2.3,4.8-5.2,9.4-8.8,13c-5.2,5.5-9.6,7.3-20.3,8.6v9.4h17.6v71.3  c0,17.2,11.5,28.7,29.2,28.7c7.8,0,14.3-2.3,19.5-6.5c6.3-5.7,9.6-12.4,12.4-26.4h-10.5c-2.5,10.9-7.3,16.6-13.4,16.6  c-5.2,0-8.6-4.4-8.6-11.5V68.6h27.7v-12h-27.9V10.5H344.2z M228.8,129.9l2.1,38.2h8.4l4.6-9.4c8.8,7.1,16.6,9.9,27.9,9.9  c25.4,0,41.7-14.1,41.7-35.4c0-9.6-2.5-16.2-9-23.1c-8-6.7-14.9-10.5-30.8-15.9c-16.8-5.9-22.2-10.1-22.2-17.6  c0-7.8,8.4-14.5,18.5-14.5c7.8,0,14.9,3.6,20.1,10.1c3.4,4,4.8,6.7,7.1,14.1h9.6l-2.5-34h-9.2l-3.8,6.3c-8.2-4.8-14.7-6.7-24.5-6.7  c-22,0-37.8,14.7-37.8,35.2c0,9.9,2.5,16.2,9.2,23.3c8.6,7.3,16.8,11.5,32.3,16.4c15.3,4.8,19.7,8.6,19.7,17  c0,8.2-8.6,14.7-19.5,14.7c-9,0-16.8-3.6-22.9-10.5c-4-4.6-5.9-8.4-9-17.8H228.8z M175.1,61.9c15.3,0,22.4,15.5,22.4,49.3  c0,31-7.6,46.8-22.4,46.8c-14.7,0-21.8-15.7-21.8-48.7C153.3,77.6,160.7,61.9,175.1,61.9 M176,51.6h-1c-8,0-16.4,1.7-22.9,4.2  c-18.2,7.6-29.6,28.1-29.6,53.9c0,18.2,6.1,35.2,16.6,45.9c8,8.4,20.8,12.8,36.9,12.8c32.5,0,52.4-22.4,52.4-58.9  c0-18.7-5.7-34.4-16.2-44.9C203.5,55.8,192.8,52.1,176,51.6 M0,22.9h11.5c6.7,0,8.8,2.5,8.8,11.3v109.5c0,9-2.1,11.5-8.8,11.5H0  v11.3h72.8v-11.3H61.2c-6.7,0-8.8-2.7-8.8-11.5V98.2H82c30,0,50.1-17.2,50.1-42.8c0-11.7-4.2-22.7-11.1-29.8  c-8-8-23.7-14.1-36.7-14.1H0V22.9z M52.6,87.1V34.2c0-9.4,2.3-11.3,13-11.3c10.9,0,17.2,1.9,21.8,6.3c5.9,5.7,9.2,14.7,9.2,25.6  c0,21.6-10.3,32.3-30.8,32.3H52.6z" /> <path fill="#222222" d="M321.3,31.3c0-2.8-0.2-4-0.8-5.7c-1.4-3.5-4.1-5.5-7.8-5.5c-5.6,0-9.1,4.1-9.1,11c0,3.1,1.1,6.2,2.9,8  c1.5,1.4,3.5,2.2,5.9,2.2c2.5,0,4.8-1,6.5-2.8c0.8-0.9,1.2-1.5,1.9-3h-2.2c-1.4,2.2-3,3.3-5,3.3c-2.9,0-4.4-2.5-4.5-7.6H321.3z M309.1,29.4c0-2.7,0.2-3.7,0.7-5.2c0.5-1.4,1.4-2.2,2.6-2.2c0.8,0,1.4,0.3,1.9,0.8c1.1,1.2,1.5,2.9,1.5,6.5H309.1z M298.3,39.1  h-0.7c-1.5,0-1.9-0.4-1.9-2.1v-9.7c1.3-2.9,2.8-4.8,3.7-4.8c0.3,0,0.5,0.2,0.5,0.6c0,0.3,0,0.6-0.1,0.9c-0.1,0.3-0.1,0.5-0.1,0.7  c0,1.1,1,1.9,2.1,1.9c0.6,0,1.1-0.2,1.6-0.7c0.6-0.6,1-1.4,1-2.2c0-2.1-1.4-3.5-3.4-3.5c-1.8,0-3,0.8-4.9,3.2  c-0.3,0.3-0.3,0.4-0.5,0.6c-0.2-1.9-0.5-2.8-1.1-3.9l-7.2,0.3v2.1h1.4c1.5,0,1.8,0.3,1.8,2v12.6c0,1.7-0.3,2.1-1.9,2.1h-0.7V41h10.2  V39.1z M282,11.9c-1.7,0-2.9,1.1-2.9,2.8c0,1.5,1.2,2.6,2.9,2.6c1.7,0,3-1.2,3-2.8S283.7,11.9,282,11.9 M287.7,39.1h-0.7  c-1.5,0-1.9-0.4-1.9-2.1V20.2h-1.7l-6.9,0.3v2h1.6c1.5,0,1.8,0.3,1.8,2v12.6c0,1.7-0.3,2.1-1.9,2.1h-0.7V41h10.2V39.1z M254.6,12.4  v1.9h1.1c1.6,0,1.9,0.3,1.9,2.1v20.8c0,1.7-0.3,2.1-1.9,2.1H255V41h10.2v-1.9h-0.7c-1.5,0-1.8-0.4-1.8-2.1V26.5c2-2.2,3-2.9,4.2-2.9  c1.7,0,2.6,1.3,2.6,3.7v9.8c0,1.7-0.3,2.1-1.9,2.1H267V41h10.2v-1.9h-0.7c-1.5,0-1.9-0.4-1.9-2.1V26.2c0-3.8-1.9-6-5.2-6  c-2.2,0-4.2,1.2-6.7,3.9V11.9h-1.2L254.6,12.4z M239.5,34.3l0.4,6.9h1.5l0.8-1.7c1.6,1.3,3,1.8,5.1,1.8c4.6,0,7.6-2.5,7.6-6.4  c0-1.8-0.5-2.9-1.6-4.2c-1.4-1.2-2.7-1.9-5.6-2.9c-3-1.1-4-1.8-4-3.2c0-1.4,1.5-2.6,3.3-2.6c1.4,0,2.7,0.6,3.7,1.8  c0.6,0.7,0.9,1.2,1.3,2.5h1.8l-0.5-6.2h-1.7l-0.7,1.1c-1.5-0.9-2.7-1.2-4.5-1.2c-4,0-6.8,2.7-6.8,6.4c0,1.8,0.5,2.9,1.7,4.2  c1.6,1.3,3,2.1,5.9,3c2.8,0.9,3.6,1.6,3.6,3.1c0,1.5-1.6,2.7-3.5,2.7c-1.6,0-3-0.6-4.1-1.9c-0.7-0.8-1.1-1.5-1.6-3.2H239.5z M239.8,38.3c-0.7,0.3-1.1,0.5-1.5,0.5c-1,0-1.5-0.8-1.5-2.2v-9.3c0-3-0.4-4.5-1.6-5.6c-1.2-1.1-3.2-1.6-5.9-1.6  c-3.4,0-5.7,0.7-7.1,2.1c-0.7,0.7-1.2,1.9-1.2,2.9c0,1.5,1,2.6,2.3,2.6c0.7,0,1.1-0.2,1.8-0.8c0.5-0.7,0.6-1,0.6-2.2  c0.1-2,0.8-2.7,2.7-2.7c2.3,0,3.3,1.1,3.3,3.7v3.2c-1,0.1-1.7,0.2-2.1,0.2c-3.1,0.3-4.9,0.8-6.4,1.5c-2.2,1-3.3,2.9-3.3,5.4  c0,3.2,2.1,5.3,5.4,5.3c1,0,1.9-0.2,2.8-0.4c1.3-0.5,2.1-0.9,3.9-2.2c1,1.9,2.2,2.6,4.3,2.6c1,0,1.9-0.2,3.5-0.7V38.3z M231.7,36.5  c-1.8,1.6-2.9,2.1-4,2.1c-1.5,0-2.4-1.1-2.4-2.9c0-1.3,0.4-2.4,1.1-3c1-1,3.1-1.7,5.3-1.9V36.5z M218.5,35c-1.2,2.5-2.8,3.8-5,3.8  c-3,0-4.4-2.8-4.4-8.5c0-5.6,1.3-8.2,4.1-8.2c1.5,0,2.4,0.5,2.4,1.6c0,0.3-0.1,0.5-0.3,1c-0.2,0.6-0.3,0.9-0.3,1.3  c0,1.4,1.1,2.6,2.4,2.6c1.6,0,2.6-1.2,2.6-3.1c0-1.2-0.5-2.4-1.5-3.3c-1.3-1.3-3.1-1.9-5.7-1.9c-1.2,0-2.6,0.3-3.8,0.8  c-3.7,1.5-5.4,5-5.4,10.5c0,6,3.4,10,8.6,10c2.8,0,4.8-0.8,6.4-2.5c0.9-1,1.3-1.8,2.1-3.8H218.5z M180.8,22.5h1.3  c1.5,0,1.8,0.3,1.8,2.1v12.5v0.2c0,1.5-0.4,1.9-1.9,1.9h-0.7V41h10.2v-1.9h-0.7c-1.5,0-1.9-0.4-1.9-2.1V26.5c1.8-2.1,3-3,4.3-3  c1.8,0,2.5,1.4,2.5,4.4v9.1c0,1.7-0.3,2.1-1.9,2.1h-0.7V41h10.2v-1.9h-0.7c-1.5,0-1.9-0.4-1.9-2.1v-11c0-3.7-1.9-5.9-5.1-5.9  c-1.4,0-2.8,0.5-4.2,1.4c-1,0.6-1.5,1.1-2.7,2.5v-0.2c0-1.5-0.2-2.6-0.6-3.7l-7.6,0.3V22.5z M182,38.3c-0.7,0.3-1.1,0.5-1.5,0.5  c-1,0-1.5-0.8-1.5-2.2v-9.3c0-3-0.4-4.5-1.6-5.6c-1.2-1.1-3.2-1.6-5.9-1.6c-3.4,0-5.7,0.7-7.1,2.1c-0.7,0.7-1.2,1.9-1.2,2.9  c0,1.5,1,2.6,2.3,2.6c0.7,0,1.1-0.2,1.8-0.8c0.5-0.7,0.6-1,0.6-2.2c0.1-2,0.8-2.7,2.7-2.7c2.3,0,3.3,1.1,3.3,3.7v3.2  c-1,0.1-1.7,0.2-2.1,0.2c-3.1,0.3-4.9,0.8-6.4,1.5c-2.2,1-3.3,2.9-3.3,5.4c0,3.2,2.1,5.3,5.4,5.3c1,0,1.9-0.2,2.8-0.4  c1.3-0.5,2.1-0.9,3.9-2.2c1,1.9,2.2,2.6,4.3,2.6c1,0,1.9-0.2,3.5-0.7V38.3z M173.9,36.5c-1.8,1.6-2.9,2.1-4,2.1  c-1.5,0-2.4-1.1-2.4-2.9c0-1.3,0.4-2.4,1.1-3c1-1,3.1-1.7,5.3-1.9V36.5z M139.2,41h22.6l0.6-10.7h-1.9c-1,4-1.4,5.1-2.5,6.7  c-0.9,1.2-2.4,1.9-4.2,1.9H150c-0.8,0-1.3-0.6-1.3-1.4V17c0-1.6,0.3-2.1,1.6-2.1h2.1v-2.1h-13.2v2.1h2.1c1.3,0,1.6,0.5,1.6,2.1v19.9  c0,1.6-0.3,2.1-1.6,2.1h-2.1V41z" /> </svg> </div></a></div><div class="sc-gtfDJT dKdOKh"><h3 class="sc-dxZgTM cAMdMn">Most Popular</h3><div data-target="/internal-api/html/trending?section=Lifestyle&amp;start=0&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=lep.co.uk&amp;domain=lep.co.uk" class="sc-hIVACf ygBig"><ul><li>
<a target="_top" class="" title="Dream eight-bed West Lancashire property with five acres of pristine grounds and three-bed annexe on the market for £1.645m" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.lep.co.uk/lifestyle/homes-and-gardens/dream-eight-bed-west-lancashire-property-with-five-acres-of-pristine-grounds-and-three-bed-annexe-on-the-market-for-ps1645m-3333869?itm_source=parsely-api">
<span>1</span>
<amp-img src="https://www.lep.co.uk/webimg/QVNIMTIxODMxMDc5.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Dream eight-bed West Lancashire property with five acres of pristine grounds and three-bed annexe on the market for £1.645m" height="80" width="100"></amp-img>
<div>Dream eight-bed West Lancashire property with five acres of pristine grounds and three-bed annexe on the market for £1.645m</div>
</a>
</li><li>
<a target="_top" class="" title="State-of-the-art four-storey Leyland mansion with underfloor heating, integrated control system, games room, and cinema yours for £1m" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.lep.co.uk/lifestyle/homes-and-gardens/state-of-the-art-four-storey-leyland-mansion-with-underfloor-heating-integrated-control-system-games-room-and-cinema-yours-for-ps1m-3333308?itm_source=parsely-api">
<span>2</span>
<amp-img src="https://www.lep.co.uk/webimg/QVNIMTIxODIxNDk2.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="State-of-the-art four-storey Leyland mansion with underfloor heating, integrated control system, games room, and cinema yours for £1m" height="80" width="100"></amp-img>
<div>State-of-the-art four-storey Leyland mansion with underfloor heating, integrated control system, games room, and cinema yours for £1m</div>
</a>
</li><li>
<a target="_top" class="" title="Majestic stone-built five-bed Ribble Valley home with classic features and breathtaking views over Pendle Hill on the market for £925,000" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.lep.co.uk/lifestyle/homes-and-gardens/majestic-stone-built-five-bed-ribble-valley-home-with-classic-features-and-breathtaking-views-over-pendle-hill-on-the-market-for-ps925000-3333270?itm_source=parsely-api">
<span>3</span>
<amp-img src="https://www.lep.co.uk/webimg/QVNIMTIxODIxMzQ0.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Majestic stone-built five-bed Ribble Valley home with classic features and breathtaking views over Pendle Hill on the market for £925,000" height="80" width="100"></amp-img>
<div>Majestic stone-built five-bed Ribble Valley home with classic features and breathtaking views over Pendle Hill on the market for £925,000</div>
</a>
</li><li>
<a target="_top" class="" title="Sister recalls how her brother had turned up as a woman with TV crews in tribute to Fylde coast transgender pioneer Julia Grant" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.lep.co.uk/lifestyle/sister-recalls-how-her-brother-had-turned-woman-tv-crews-tribute-fylde-coast-transgender-pioneer-julia-grant-105030?itm_source=parsely-api">
<span>4</span>
<amp-img src="https://www.lep.co.uk/images-a.jpimedia.uk/imagefetch/http://www.lep.co.uk/webimage/Prestige.Item.1.106445123!image/image.jpg?crop=10:8,smart&width=200&auto=webp&quality=75" alt="Sister recalls how her brother had turned up as a woman with TV crews in tribute to Fylde coast transgender pioneer Julia Grant" height="80" width="100"></amp-img>
<div>Sister recalls how her brother had turned up as a woman with TV crews in tribute to Fylde coast transgender pioneer Julia Grant</div>
</a>
</li><li>
<a target="_top" class="" title="Driving lesson prices jump as instructors struggle to cope with demand" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.lep.co.uk/lifestyle/cars/driving-lesson-prices-jump-as-instructors-struggle-to-cope-with-demand-3331692?itm_source=parsely-api">
<span>5</span>
<amp-img src="https://www.lep.co.uk/webimg/b25lY21zOjlmODQ3NWVkLTAyNzItNDA3MS04MDgxLTA3NjUxMDVlZWJmMzowN2EzYWFhYi1kM2UzLTRjNDMtOGY4Zi1lZGMyNmVkYWIyZTg=.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Driving lesson prices jump as instructors struggle to cope with demand" height="80" width="100"></amp-img>
<div>Driving lesson prices jump as instructors struggle to cope with demand</div>
</a>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-ugnQR hnaTsz piano-article-sidebar"></div><div class="sc-iGPElx bTnaoM sc-eInJlc dDmvLe"><div id="sidebarMPU2" class="sc-hgHYgh bifxCL"></div></div><div class="sc-krDsej sc-gVyKpa itwIRW" data-type="LocalCars"><div class="sc-iyvyFf nJcMV"></div><div class="section-body"><div class="no-item">We have no cars available at the moment.</div></div></div><div class="sc-iGPElx bTnaoM sc-eInJlc dDmvLe"><div id="sidebarMPU3" class="sc-hgHYgh bifxCL"></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-dvCyap jkHwUX"><div class="sc-iFMziU hCANEB"><div id="bottomBanner"></div></div><div class="sc-hvvHee fQtijL piano-article-banner"></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-uJMKN ipKiqL"><div class="sc-jtRfpW dQriaX"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-gGBfsJ hjxNUB"><nav class="sc-jnlKLf eSOSGq"><div class="sc-hEsumM lkEBMT footer-social"><h3 class="sc-tilXH gYhozg">Follow us on</h3><ul class="sc-ktHwxA YmlcN"><li class="sc-cIShpX hhlwmU"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit Lancashire Evening Post on Facebook" href="https://www.facebook.com/lancashireeveningpost" class="sc-kafWEX equShI">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit Lancashire Evening Post on Twitter" href="https://twitter.com/leponline" class="sc-kafWEX equShI">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-hEsumM lkEBMT footer-menu"><h3 class="sc-tilXH gYhozg">Explore</h3><ul class="sc-ktHwxA YmlcN"><li class="sc-cIShpX hhlwmU"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-btzYZH hcKovQ">News</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-btzYZH hcKovQ">Sport</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" href="/sport/football/preston-north-end" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="PNE" class="sc-btzYZH hcKovQ">PNE</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-btzYZH hcKovQ">What&#x27;s On</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" href="/best-in" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Best In Preston" class="sc-btzYZH hcKovQ">Best In Preston</a></li></ul></div><div class="sc-hEsumM lkEBMT footer-menu"><h3 class="sc-tilXH gYhozg">More from Lancashire Evening Post</h3><ul class="sc-ktHwxA YmlcN"><li class="sc-cIShpX hhlwmU"><a target="_self" rel="noopener" href="https://announcements.johnstonpress.co.uk/obituaries/lep-uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://announcements.johnstonpress.co.uk/obituaries/lep-uk/" class="sc-btzYZH hcKovQ">Announcements</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-btzYZH hcKovQ">Jobs</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-btzYZH hcKovQ">Public Notices</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-btzYZH hcKovQ">Must Read</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" rel="noopener" href="https://lancashireeveningpost.newsprints.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://lancashireeveningpost.newsprints.co.uk/" class="sc-btzYZH hcKovQ">Buy a Photo</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" rel="noopener" href="https://findit.lep.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.lep.co.uk/" class="sc-btzYZH hcKovQ">Directory</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" rel="noopener" href="https://www.awin1.com/awclick.php?mid=5895&amp;id=876315" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="http://www.awin1.com/awclick.php?mid=5895&amp;id=876315" class="sc-btzYZH hcKovQ">Newspaper Archive</a></li></ul></div><div class="sc-hEsumM lkEBMT footer-menu"><h3 class="sc-tilXH gYhozg">Useful Links</h3><ul class="sc-ktHwxA YmlcN"><li class="sc-cIShpX hhlwmU"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-btzYZH hcKovQ">Contact Us</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" rel="noopener" href="https://www.jplocalbusiness.co.uk/?ref=LAEP&amp;utm_source=lancashire-evening-post&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jplocalbusiness.co.uk/?ref=LAEP&amp;utm_source=lancashire-evening-post&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-btzYZH hcKovQ">Advertise My Business</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=lep.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=lep.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-btzYZH hcKovQ">Advertise a Job</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/self-serve/?ref=LAEP&amp;utm_source=lancashire-evening-post&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=LAEP&amp;utm_source=lancashire-evening-post&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-btzYZH hcKovQ">Place your Ad</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/pg/LEP" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/pg/LEP" class="sc-btzYZH hcKovQ">Subscribe</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-btzYZH hcKovQ">Events</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" href="/newsletter" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Newsletter" class="sc-btzYZH hcKovQ">Newsletter</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-btzYZH hcKovQ">Archive</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-btzYZH hcKovQ">Readers Charter</a></li></ul></div></nav></div><footer class="sc-uJMKN sc-bbmXgH fhSMdj"><div class="sc-gGBfsJ hjxNUB"><div class="sc-fYxtnH fPsBob"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-iELTvK eoTNTT"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-cmTdod bYonaz"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-jwKygS eSyMNW"><span class="sc-btzYZH sc-lhVmIH sc-bYSBpT illGRr">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-btzYZH sc-lhVmIH duBtRM">Cookie Settings</a><span class="sc-elJkPf llefQH"></span><a target="_self" rel="noopener" href="/website-terms-conditions/" class="sc-btzYZH sc-lhVmIH duBtRM">Terms and Conditions</a><span class="sc-elJkPf llefQH"></span><a target="_self" rel="noopener" href="/privacy-policy/" class="sc-btzYZH sc-lhVmIH duBtRM">Privacy policy</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-jKJlTe dDLeke i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-chPdSV iapfUT"><div class="sc-iwsKbI esiNJx"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-gZMcBi hMMjki"><a href="/" class="logo"> <svg width="179" height="45" version="1.1" class="masthead__svg" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 589.5 177.3" enable-background="new 0 0 589.5 177.3" xml:space="preserve"> <g> <path fill="#E20A13" d="M571.2,109.1c-6.7,25-15.5,26.8-15.5,26.8c-15.2,5.8-24.1,12-24.1,12c-12.7,9.9-23.1,14.8-23.1,14.8 c-6.9,0.9-7.9,14.6-7.9,14.6c5.3-4.2,10.2-3.5,10.2-3.5c1.8-0.2,11.6,3.5,11.6,3.5c7.8-0.2,13-11.3,13-11.3 c4.8-8.8,13.6-9.2,13.6-9.2c34.2-5.5,29.8-35.2,29.8-35.2C578.8,116.7,571.2,109.1,571.2,109.1z" /> <path fill="#E20A13" d="M432.4,113.7c-8.5-19.9-27-6.2-27-6.2c18.5,7.2,18,37.4,18,37.4c2.1,16.6,13.6,18.3,13.6,18.3 c18.7,2.3,22.2,6.7,22.2,6.7c13,7.4,18,7.4,18,7.4c13,0.4,24.5-16.4,24.5-16.4C441.5,155.4,432.4,113.7,432.4,113.7z" /> <path fill="#E20A13" d="M457.2,71.9c-26.6,26.8-14.4,54.8-14.4,54.8c18.7,22.7,42.8,28.2,42.8,28.2c21.4,4.3,30.3-1.4,30.3-1.4 c3.5-4.2,23.9-15.9,23.9-15.9C551.3,111.5,546,86,546,86c-4.9,0.2-10.6,24.8-10.6,24.8c-21.5,38.6-43.2,27.3-43.2,27.3 c-5.1-6.2-13.9-12-13.9-12c-8.8-9.2-16.7-9-16.7-9C457.9,117,457.2,71.9,457.2,71.9z" /> <path fill="#E20A13" d="M417.7,96.9C410,69.8,430.1,58,430.1,58c4.9-4.6,3.7-8.5,3.7-8.5c-2.3-2.3-13.2-6.7-13.2-6.7 c-1.2-2.6-19.7,6.9-19.7,6.9c4.8,4.4,4.6,25,4.6,25C404.5,97.4,417.7,96.9,417.7,96.9z" /> <path fill="#E20A13" d="M426.2,69.6c0,0-15.1,15.4,7.7,37.3c0,0,14.1-79.1,85.9-63.4c0,0-8.5-14.3-18.1-18.4h-6.4 c0,0-6,5.4-16.7,4.8c0,0-16.3,3.5-21.4,1.2c0,0-9.2-2.2-11.7,6.5c0,0-5.3,15.6-6.2,18.1C439.2,55.6,439.4,59.2,426.2,69.6z" /> <path fill="#E20A13" d="M536.4,57.9c13.7,22.2,17.4,36.6,17.4,36.6c-0.2,17.1-7.3,40.7-7.3,40.7l12.2-10.4 c1.2-8.5,7.3-20.9,7.3-20.9l1.3-22.4l-9.2-17c-0.7-11.5-6.4-26.2-6.4-26.2c-6.1-20-22.7-13.2-22.7-13.2c-2.3,1.8-17.8,1.8-17.8,1.8 C519.5,30.3,536.4,57.9,536.4,57.9z" /> <path fill="#E20A13" d="M578.4,62c0,0-4.6-9.5,0.6-17.2c0,0-10.2-10.9-23.5-9.9c0,0,5.8,12.6,6.6,25.4c0,0,5.8,10.3,9.9,17.2 l-1.5,28c0,0,18.9-3.8,19-15C589.4,90.4,591.2,85.6,578.4,62z" /> <path fill="#E20A13" d="M467.4,112.5c0,0,7.3,10.2,33.2,21c0,0,23.3-9.8,29-23.1l-2.5-1.8c0,0,7.6-37.9-20.1-37.6 c0,0-24,0.2-24.7,18.2c0,0-0.4,21.9,15,19.9c0,0-10.7-13.2-2.3-22.7c0,0,3.6-5.5,16.2-4.5c0,0,8,4.3,5.5,17.4 c0,0-0.6,34.2-51.7-0.4L467.4,112.5z" /> <path fill="#E20A13" d="M540.5,72.5C537.7,65,525,47.9,525,47.9c-10.2-3.9-29.1-1.4-29.1-1.4L484.7,53c-10.4,0.9-18,8.1-18,8.1 c-14.6,43,10.9,37.9,10.9,37.9c0-40.9,35.9-33,35.9-33c29.1,2.8,17.8,33,17.8,33C543.2,88.8,540.5,72.5,540.5,72.5z" /> <path fill="#E20A13" d="M507.6,107c0,0,9.2-7.2,1.2-19.9c0,0-13.4-1.4-12.7,9C496.1,96,494.2,105.9,507.6,107z" /> <path fill="#E20A13" d="M469.5,27c7.9-0.5,21.9-5.5,21.9-5.5c13-1.6,31.4-1.1,31.4-1.1l-17.4-9c-12.2-2.8-21-11.5-21-11.5 l-30.8,18.9C440.5,28.7,469.5,27,469.5,27z" /> </g> <path fill="#055DA3" d="M344.2,10.5c-0.8,13.4-2.1,18.9-5.5,26.8c-2.3,4.8-5.2,9.4-8.8,13c-5.2,5.5-9.6,7.3-20.3,8.6v9.4h17.6v71.3  c0,17.2,11.5,28.7,29.2,28.7c7.8,0,14.3-2.3,19.5-6.5c6.3-5.7,9.6-12.4,12.4-26.4h-10.5c-2.5,10.9-7.3,16.6-13.4,16.6  c-5.2,0-8.6-4.4-8.6-11.5V68.6h27.7v-12h-27.9V10.5H344.2z M228.8,129.9l2.1,38.2h8.4l4.6-9.4c8.8,7.1,16.6,9.9,27.9,9.9  c25.4,0,41.7-14.1,41.7-35.4c0-9.6-2.5-16.2-9-23.1c-8-6.7-14.9-10.5-30.8-15.9c-16.8-5.9-22.2-10.1-22.2-17.6  c0-7.8,8.4-14.5,18.5-14.5c7.8,0,14.9,3.6,20.1,10.1c3.4,4,4.8,6.7,7.1,14.1h9.6l-2.5-34h-9.2l-3.8,6.3c-8.2-4.8-14.7-6.7-24.5-6.7  c-22,0-37.8,14.7-37.8,35.2c0,9.9,2.5,16.2,9.2,23.3c8.6,7.3,16.8,11.5,32.3,16.4c15.3,4.8,19.7,8.6,19.7,17  c0,8.2-8.6,14.7-19.5,14.7c-9,0-16.8-3.6-22.9-10.5c-4-4.6-5.9-8.4-9-17.8H228.8z M175.1,61.9c15.3,0,22.4,15.5,22.4,49.3  c0,31-7.6,46.8-22.4,46.8c-14.7,0-21.8-15.7-21.8-48.7C153.3,77.6,160.7,61.9,175.1,61.9 M176,51.6h-1c-8,0-16.4,1.7-22.9,4.2  c-18.2,7.6-29.6,28.1-29.6,53.9c0,18.2,6.1,35.2,16.6,45.9c8,8.4,20.8,12.8,36.9,12.8c32.5,0,52.4-22.4,52.4-58.9  c0-18.7-5.7-34.4-16.2-44.9C203.5,55.8,192.8,52.1,176,51.6 M0,22.9h11.5c6.7,0,8.8,2.5,8.8,11.3v109.5c0,9-2.1,11.5-8.8,11.5H0  v11.3h72.8v-11.3H61.2c-6.7,0-8.8-2.7-8.8-11.5V98.2H82c30,0,50.1-17.2,50.1-42.8c0-11.7-4.2-22.7-11.1-29.8  c-8-8-23.7-14.1-36.7-14.1H0V22.9z M52.6,87.1V34.2c0-9.4,2.3-11.3,13-11.3c10.9,0,17.2,1.9,21.8,6.3c5.9,5.7,9.2,14.7,9.2,25.6  c0,21.6-10.3,32.3-30.8,32.3H52.6z" /> <path fill="#222222" d="M321.3,31.3c0-2.8-0.2-4-0.8-5.7c-1.4-3.5-4.1-5.5-7.8-5.5c-5.6,0-9.1,4.1-9.1,11c0,3.1,1.1,6.2,2.9,8  c1.5,1.4,3.5,2.2,5.9,2.2c2.5,0,4.8-1,6.5-2.8c0.8-0.9,1.2-1.5,1.9-3h-2.2c-1.4,2.2-3,3.3-5,3.3c-2.9,0-4.4-2.5-4.5-7.6H321.3z M309.1,29.4c0-2.7,0.2-3.7,0.7-5.2c0.5-1.4,1.4-2.2,2.6-2.2c0.8,0,1.4,0.3,1.9,0.8c1.1,1.2,1.5,2.9,1.5,6.5H309.1z M298.3,39.1  h-0.7c-1.5,0-1.9-0.4-1.9-2.1v-9.7c1.3-2.9,2.8-4.8,3.7-4.8c0.3,0,0.5,0.2,0.5,0.6c0,0.3,0,0.6-0.1,0.9c-0.1,0.3-0.1,0.5-0.1,0.7  c0,1.1,1,1.9,2.1,1.9c0.6,0,1.1-0.2,1.6-0.7c0.6-0.6,1-1.4,1-2.2c0-2.1-1.4-3.5-3.4-3.5c-1.8,0-3,0.8-4.9,3.2  c-0.3,0.3-0.3,0.4-0.5,0.6c-0.2-1.9-0.5-2.8-1.1-3.9l-7.2,0.3v2.1h1.4c1.5,0,1.8,0.3,1.8,2v12.6c0,1.7-0.3,2.1-1.9,2.1h-0.7V41h10.2  V39.1z M282,11.9c-1.7,0-2.9,1.1-2.9,2.8c0,1.5,1.2,2.6,2.9,2.6c1.7,0,3-1.2,3-2.8S283.7,11.9,282,11.9 M287.7,39.1h-0.7  c-1.5,0-1.9-0.4-1.9-2.1V20.2h-1.7l-6.9,0.3v2h1.6c1.5,0,1.8,0.3,1.8,2v12.6c0,1.7-0.3,2.1-1.9,2.1h-0.7V41h10.2V39.1z M254.6,12.4  v1.9h1.1c1.6,0,1.9,0.3,1.9,2.1v20.8c0,1.7-0.3,2.1-1.9,2.1H255V41h10.2v-1.9h-0.7c-1.5,0-1.8-0.4-1.8-2.1V26.5c2-2.2,3-2.9,4.2-2.9  c1.7,0,2.6,1.3,2.6,3.7v9.8c0,1.7-0.3,2.1-1.9,2.1H267V41h10.2v-1.9h-0.7c-1.5,0-1.9-0.4-1.9-2.1V26.2c0-3.8-1.9-6-5.2-6  c-2.2,0-4.2,1.2-6.7,3.9V11.9h-1.2L254.6,12.4z M239.5,34.3l0.4,6.9h1.5l0.8-1.7c1.6,1.3,3,1.8,5.1,1.8c4.6,0,7.6-2.5,7.6-6.4  c0-1.8-0.5-2.9-1.6-4.2c-1.4-1.2-2.7-1.9-5.6-2.9c-3-1.1-4-1.8-4-3.2c0-1.4,1.5-2.6,3.3-2.6c1.4,0,2.7,0.6,3.7,1.8  c0.6,0.7,0.9,1.2,1.3,2.5h1.8l-0.5-6.2h-1.7l-0.7,1.1c-1.5-0.9-2.7-1.2-4.5-1.2c-4,0-6.8,2.7-6.8,6.4c0,1.8,0.5,2.9,1.7,4.2  c1.6,1.3,3,2.1,5.9,3c2.8,0.9,3.6,1.6,3.6,3.1c0,1.5-1.6,2.7-3.5,2.7c-1.6,0-3-0.6-4.1-1.9c-0.7-0.8-1.1-1.5-1.6-3.2H239.5z M239.8,38.3c-0.7,0.3-1.1,0.5-1.5,0.5c-1,0-1.5-0.8-1.5-2.2v-9.3c0-3-0.4-4.5-1.6-5.6c-1.2-1.1-3.2-1.6-5.9-1.6  c-3.4,0-5.7,0.7-7.1,2.1c-0.7,0.7-1.2,1.9-1.2,2.9c0,1.5,1,2.6,2.3,2.6c0.7,0,1.1-0.2,1.8-0.8c0.5-0.7,0.6-1,0.6-2.2  c0.1-2,0.8-2.7,2.7-2.7c2.3,0,3.3,1.1,3.3,3.7v3.2c-1,0.1-1.7,0.2-2.1,0.2c-3.1,0.3-4.9,0.8-6.4,1.5c-2.2,1-3.3,2.9-3.3,5.4  c0,3.2,2.1,5.3,5.4,5.3c1,0,1.9-0.2,2.8-0.4c1.3-0.5,2.1-0.9,3.9-2.2c1,1.9,2.2,2.6,4.3,2.6c1,0,1.9-0.2,3.5-0.7V38.3z M231.7,36.5  c-1.8,1.6-2.9,2.1-4,2.1c-1.5,0-2.4-1.1-2.4-2.9c0-1.3,0.4-2.4,1.1-3c1-1,3.1-1.7,5.3-1.9V36.5z M218.5,35c-1.2,2.5-2.8,3.8-5,3.8  c-3,0-4.4-2.8-4.4-8.5c0-5.6,1.3-8.2,4.1-8.2c1.5,0,2.4,0.5,2.4,1.6c0,0.3-0.1,0.5-0.3,1c-0.2,0.6-0.3,0.9-0.3,1.3  c0,1.4,1.1,2.6,2.4,2.6c1.6,0,2.6-1.2,2.6-3.1c0-1.2-0.5-2.4-1.5-3.3c-1.3-1.3-3.1-1.9-5.7-1.9c-1.2,0-2.6,0.3-3.8,0.8  c-3.7,1.5-5.4,5-5.4,10.5c0,6,3.4,10,8.6,10c2.8,0,4.8-0.8,6.4-2.5c0.9-1,1.3-1.8,2.1-3.8H218.5z M180.8,22.5h1.3  c1.5,0,1.8,0.3,1.8,2.1v12.5v0.2c0,1.5-0.4,1.9-1.9,1.9h-0.7V41h10.2v-1.9h-0.7c-1.5,0-1.9-0.4-1.9-2.1V26.5c1.8-2.1,3-3,4.3-3  c1.8,0,2.5,1.4,2.5,4.4v9.1c0,1.7-0.3,2.1-1.9,2.1h-0.7V41h10.2v-1.9h-0.7c-1.5,0-1.9-0.4-1.9-2.1v-11c0-3.7-1.9-5.9-5.1-5.9  c-1.4,0-2.8,0.5-4.2,1.4c-1,0.6-1.5,1.1-2.7,2.5v-0.2c0-1.5-0.2-2.6-0.6-3.7l-7.6,0.3V22.5z M182,38.3c-0.7,0.3-1.1,0.5-1.5,0.5  c-1,0-1.5-0.8-1.5-2.2v-9.3c0-3-0.4-4.5-1.6-5.6c-1.2-1.1-3.2-1.6-5.9-1.6c-3.4,0-5.7,0.7-7.1,2.1c-0.7,0.7-1.2,1.9-1.2,2.9  c0,1.5,1,2.6,2.3,2.6c0.7,0,1.1-0.2,1.8-0.8c0.5-0.7,0.6-1,0.6-2.2c0.1-2,0.8-2.7,2.7-2.7c2.3,0,3.3,1.1,3.3,3.7v3.2  c-1,0.1-1.7,0.2-2.1,0.2c-3.1,0.3-4.9,0.8-6.4,1.5c-2.2,1-3.3,2.9-3.3,5.4c0,3.2,2.1,5.3,5.4,5.3c1,0,1.9-0.2,2.8-0.4  c1.3-0.5,2.1-0.9,3.9-2.2c1,1.9,2.2,2.6,4.3,2.6c1,0,1.9-0.2,3.5-0.7V38.3z M173.9,36.5c-1.8,1.6-2.9,2.1-4,2.1  c-1.5,0-2.4-1.1-2.4-2.9c0-1.3,0.4-2.4,1.1-3c1-1,3.1-1.7,5.3-1.9V36.5z M139.2,41h22.6l0.6-10.7h-1.9c-1,4-1.4,5.1-2.5,6.7  c-0.9,1.2-2.4,1.9-4.2,1.9H150c-0.8,0-1.3-0.6-1.3-1.4V17c0-1.6,0.3-2.1,1.6-2.1h2.1v-2.1h-13.2v2.1h2.1c1.3,0,1.6,0.5,1.6,2.1v19.9  c0,1.6-0.3,2.1-1.6,2.1h-2.1V41z" /> </svg> </a><span class="sc-gqjmRU sdQWh lancashire-evening-post">News you can trust since 1886</span></div></div><div class="sc-VigVT doPZYS"><div class="sc-kgoBCf jqYpRT"><div class="sc-kGXeez fmPeSc"><button class="menu-logged-out login-button"><span class="sc-kpOJdX kKVzlN">Sign in</span><span class="sc-ckVGcZ fHaowM">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40"> <g stroke="#6c6c6c" stroke-width="2" fill="none" fill-rule="evenodd"> <circle cx="20" cy="20" r="19" fill-rule="nonzero" /> <g transform="translate(8.8 8.8)"> <path d="M21.6 20.7527382C20.386112 15.263978 16.0134268 11.2 10.8051833 11.2 5.5820021 11.2 1.199179 15.2873231 0 20.8" /> <circle cx="11.2" cy="5.6" r="5.6" /> </g> </g>
</svg>
</span></button><div class="menu-logged-in hide"><a href="/profile" class="sc-kpOJdX kKVzlN">Edit Account</a><span class="sc-kpOJdX kKVzlN logout-button">Sign Out</span></div></div><a href="/subscriptions" class="sc-dxgOiQ iVNxhP">Subscribe</a></div><div class="sc-cSHVUG eIFgtX search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-jTzLTM fYHPXC"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/latest" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Latest">Latest</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/environment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Environment">Environment</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/opinion" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Opinion">Opinion</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Preston North End" href="/sport/football/preston-north-end">Preston North End</a></div></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Coronavirus" href="/health/coronavirus">Coronavirus</a></div></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="lifestyle/homes-and-gardens" href="lifestyle/homes-and-gardens">Homes and Gardens</a></div></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu4.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/sport-opinion" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport Opinion">Sport Opinion</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a><span on="tap:sectionMenu5.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What&#x27;s On</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/nightlife" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Nightlife">Nightlife</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Best In" href="/best-in">Best In</a><span on="tap:sectionMenu6.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Best In</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/best-in/eating-out" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Eating Out">Eating Out</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/best-in/bars-and-pubs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Bars and Pubs">Bars and Pubs</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/best-in/shopping" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Shopping">Shopping</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/best-in/outdoors" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Outdoors">Outdoors</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Retro" href="/retro">Retro</a></div></div></li><li class="hover-section"><div id="sectionMenu8"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu8.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/staycation" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Staycation">Staycation</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/pets" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Pets">Pets</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu9"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="https://app.lep.co.uk/" href="https://app.lep.co.uk/">e-Paper</a></div></div></li><li class="hover-section"><div id="sectionMenu10"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Puzzles" href="/puzzles">Puzzles</a></div></div></li><li class="hover-section"><div id="sectionMenu11"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Public Notices" href="/public-notices">Public Notices</a></div></div></li><li class="hover-section"><div id="sectionMenu12"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Recommended" href="/recommended">Recommended</a><span on="tap:sectionMenu12.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Recommended</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Entertainment">Entertainment</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/technology" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Technology">Technology</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle">Lifestyle</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/home-and-garden" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Home and Garden">Home and Garden</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/fashion-and-beauty" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Fashion and Beauty">Fashion and Beauty</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/deals" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Deals">Deals</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu13"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="https://www.jpimedialocal.co.uk/advertise-in-preston/?ref=LAEP&amp;utm_source=lancashire-evening-post&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="https://www.jpimedialocal.co.uk/advertise-in-preston/?ref=LAEP&amp;utm_source=lancashire-evening-post&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu14"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li></ul></nav><div class="sc-jzJRlG eOrIao detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/lancashireeveningpost" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit Lancashire Evening Post on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/leponline" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit Lancashire Evening Post on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div><div class="sc-kAzzGY bsSABE"><div id="article-newsletter-signup" class="sc-bxivhb llFMAl"><div class="sc-EHOje jHOESG menu-newsletter"><div class="sc-bZQynM eWqsPY"> <svg width="179" height="45" version="1.1" class="masthead__svg" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 589.5 177.3" enable-background="new 0 0 589.5 177.3" xml:space="preserve"> <g> <path fill="#E20A13" d="M571.2,109.1c-6.7,25-15.5,26.8-15.5,26.8c-15.2,5.8-24.1,12-24.1,12c-12.7,9.9-23.1,14.8-23.1,14.8 c-6.9,0.9-7.9,14.6-7.9,14.6c5.3-4.2,10.2-3.5,10.2-3.5c1.8-0.2,11.6,3.5,11.6,3.5c7.8-0.2,13-11.3,13-11.3 c4.8-8.8,13.6-9.2,13.6-9.2c34.2-5.5,29.8-35.2,29.8-35.2C578.8,116.7,571.2,109.1,571.2,109.1z" /> <path fill="#E20A13" d="M432.4,113.7c-8.5-19.9-27-6.2-27-6.2c18.5,7.2,18,37.4,18,37.4c2.1,16.6,13.6,18.3,13.6,18.3 c18.7,2.3,22.2,6.7,22.2,6.7c13,7.4,18,7.4,18,7.4c13,0.4,24.5-16.4,24.5-16.4C441.5,155.4,432.4,113.7,432.4,113.7z" /> <path fill="#E20A13" d="M457.2,71.9c-26.6,26.8-14.4,54.8-14.4,54.8c18.7,22.7,42.8,28.2,42.8,28.2c21.4,4.3,30.3-1.4,30.3-1.4 c3.5-4.2,23.9-15.9,23.9-15.9C551.3,111.5,546,86,546,86c-4.9,0.2-10.6,24.8-10.6,24.8c-21.5,38.6-43.2,27.3-43.2,27.3 c-5.1-6.2-13.9-12-13.9-12c-8.8-9.2-16.7-9-16.7-9C457.9,117,457.2,71.9,457.2,71.9z" /> <path fill="#E20A13" d="M417.7,96.9C410,69.8,430.1,58,430.1,58c4.9-4.6,3.7-8.5,3.7-8.5c-2.3-2.3-13.2-6.7-13.2-6.7 c-1.2-2.6-19.7,6.9-19.7,6.9c4.8,4.4,4.6,25,4.6,25C404.5,97.4,417.7,96.9,417.7,96.9z" /> <path fill="#E20A13" d="M426.2,69.6c0,0-15.1,15.4,7.7,37.3c0,0,14.1-79.1,85.9-63.4c0,0-8.5-14.3-18.1-18.4h-6.4 c0,0-6,5.4-16.7,4.8c0,0-16.3,3.5-21.4,1.2c0,0-9.2-2.2-11.7,6.5c0,0-5.3,15.6-6.2,18.1C439.2,55.6,439.4,59.2,426.2,69.6z" /> <path fill="#E20A13" d="M536.4,57.9c13.7,22.2,17.4,36.6,17.4,36.6c-0.2,17.1-7.3,40.7-7.3,40.7l12.2-10.4 c1.2-8.5,7.3-20.9,7.3-20.9l1.3-22.4l-9.2-17c-0.7-11.5-6.4-26.2-6.4-26.2c-6.1-20-22.7-13.2-22.7-13.2c-2.3,1.8-17.8,1.8-17.8,1.8 C519.5,30.3,536.4,57.9,536.4,57.9z" /> <path fill="#E20A13" d="M578.4,62c0,0-4.6-9.5,0.6-17.2c0,0-10.2-10.9-23.5-9.9c0,0,5.8,12.6,6.6,25.4c0,0,5.8,10.3,9.9,17.2 l-1.5,28c0,0,18.9-3.8,19-15C589.4,90.4,591.2,85.6,578.4,62z" /> <path fill="#E20A13" d="M467.4,112.5c0,0,7.3,10.2,33.2,21c0,0,23.3-9.8,29-23.1l-2.5-1.8c0,0,7.6-37.9-20.1-37.6 c0,0-24,0.2-24.7,18.2c0,0-0.4,21.9,15,19.9c0,0-10.7-13.2-2.3-22.7c0,0,3.6-5.5,16.2-4.5c0,0,8,4.3,5.5,17.4 c0,0-0.6,34.2-51.7-0.4L467.4,112.5z" /> <path fill="#E20A13" d="M540.5,72.5C537.7,65,525,47.9,525,47.9c-10.2-3.9-29.1-1.4-29.1-1.4L484.7,53c-10.4,0.9-18,8.1-18,8.1 c-14.6,43,10.9,37.9,10.9,37.9c0-40.9,35.9-33,35.9-33c29.1,2.8,17.8,33,17.8,33C543.2,88.8,540.5,72.5,540.5,72.5z" /> <path fill="#E20A13" d="M507.6,107c0,0,9.2-7.2,1.2-19.9c0,0-13.4-1.4-12.7,9C496.1,96,494.2,105.9,507.6,107z" /> <path fill="#E20A13" d="M469.5,27c7.9-0.5,21.9-5.5,21.9-5.5c13-1.6,31.4-1.1,31.4-1.1l-17.4-9c-12.2-2.8-21-11.5-21-11.5 l-30.8,18.9C440.5,28.7,469.5,27,469.5,27z" /> </g> <path fill="#055DA3" d="M344.2,10.5c-0.8,13.4-2.1,18.9-5.5,26.8c-2.3,4.8-5.2,9.4-8.8,13c-5.2,5.5-9.6,7.3-20.3,8.6v9.4h17.6v71.3  c0,17.2,11.5,28.7,29.2,28.7c7.8,0,14.3-2.3,19.5-6.5c6.3-5.7,9.6-12.4,12.4-26.4h-10.5c-2.5,10.9-7.3,16.6-13.4,16.6  c-5.2,0-8.6-4.4-8.6-11.5V68.6h27.7v-12h-27.9V10.5H344.2z M228.8,129.9l2.1,38.2h8.4l4.6-9.4c8.8,7.1,16.6,9.9,27.9,9.9  c25.4,0,41.7-14.1,41.7-35.4c0-9.6-2.5-16.2-9-23.1c-8-6.7-14.9-10.5-30.8-15.9c-16.8-5.9-22.2-10.1-22.2-17.6  c0-7.8,8.4-14.5,18.5-14.5c7.8,0,14.9,3.6,20.1,10.1c3.4,4,4.8,6.7,7.1,14.1h9.6l-2.5-34h-9.2l-3.8,6.3c-8.2-4.8-14.7-6.7-24.5-6.7  c-22,0-37.8,14.7-37.8,35.2c0,9.9,2.5,16.2,9.2,23.3c8.6,7.3,16.8,11.5,32.3,16.4c15.3,4.8,19.7,8.6,19.7,17  c0,8.2-8.6,14.7-19.5,14.7c-9,0-16.8-3.6-22.9-10.5c-4-4.6-5.9-8.4-9-17.8H228.8z M175.1,61.9c15.3,0,22.4,15.5,22.4,49.3  c0,31-7.6,46.8-22.4,46.8c-14.7,0-21.8-15.7-21.8-48.7C153.3,77.6,160.7,61.9,175.1,61.9 M176,51.6h-1c-8,0-16.4,1.7-22.9,4.2  c-18.2,7.6-29.6,28.1-29.6,53.9c0,18.2,6.1,35.2,16.6,45.9c8,8.4,20.8,12.8,36.9,12.8c32.5,0,52.4-22.4,52.4-58.9  c0-18.7-5.7-34.4-16.2-44.9C203.5,55.8,192.8,52.1,176,51.6 M0,22.9h11.5c6.7,0,8.8,2.5,8.8,11.3v109.5c0,9-2.1,11.5-8.8,11.5H0  v11.3h72.8v-11.3H61.2c-6.7,0-8.8-2.7-8.8-11.5V98.2H82c30,0,50.1-17.2,50.1-42.8c0-11.7-4.2-22.7-11.1-29.8  c-8-8-23.7-14.1-36.7-14.1H0V22.9z M52.6,87.1V34.2c0-9.4,2.3-11.3,13-11.3c10.9,0,17.2,1.9,21.8,6.3c5.9,5.7,9.2,14.7,9.2,25.6  c0,21.6-10.3,32.3-30.8,32.3H52.6z" /> <path fill="#222222" d="M321.3,31.3c0-2.8-0.2-4-0.8-5.7c-1.4-3.5-4.1-5.5-7.8-5.5c-5.6,0-9.1,4.1-9.1,11c0,3.1,1.1,6.2,2.9,8  c1.5,1.4,3.5,2.2,5.9,2.2c2.5,0,4.8-1,6.5-2.8c0.8-0.9,1.2-1.5,1.9-3h-2.2c-1.4,2.2-3,3.3-5,3.3c-2.9,0-4.4-2.5-4.5-7.6H321.3z M309.1,29.4c0-2.7,0.2-3.7,0.7-5.2c0.5-1.4,1.4-2.2,2.6-2.2c0.8,0,1.4,0.3,1.9,0.8c1.1,1.2,1.5,2.9,1.5,6.5H309.1z M298.3,39.1  h-0.7c-1.5,0-1.9-0.4-1.9-2.1v-9.7c1.3-2.9,2.8-4.8,3.7-4.8c0.3,0,0.5,0.2,0.5,0.6c0,0.3,0,0.6-0.1,0.9c-0.1,0.3-0.1,0.5-0.1,0.7  c0,1.1,1,1.9,2.1,1.9c0.6,0,1.1-0.2,1.6-0.7c0.6-0.6,1-1.4,1-2.2c0-2.1-1.4-3.5-3.4-3.5c-1.8,0-3,0.8-4.9,3.2  c-0.3,0.3-0.3,0.4-0.5,0.6c-0.2-1.9-0.5-2.8-1.1-3.9l-7.2,0.3v2.1h1.4c1.5,0,1.8,0.3,1.8,2v12.6c0,1.7-0.3,2.1-1.9,2.1h-0.7V41h10.2  V39.1z M282,11.9c-1.7,0-2.9,1.1-2.9,2.8c0,1.5,1.2,2.6,2.9,2.6c1.7,0,3-1.2,3-2.8S283.7,11.9,282,11.9 M287.7,39.1h-0.7  c-1.5,0-1.9-0.4-1.9-2.1V20.2h-1.7l-6.9,0.3v2h1.6c1.5,0,1.8,0.3,1.8,2v12.6c0,1.7-0.3,2.1-1.9,2.1h-0.7V41h10.2V39.1z M254.6,12.4  v1.9h1.1c1.6,0,1.9,0.3,1.9,2.1v20.8c0,1.7-0.3,2.1-1.9,2.1H255V41h10.2v-1.9h-0.7c-1.5,0-1.8-0.4-1.8-2.1V26.5c2-2.2,3-2.9,4.2-2.9  c1.7,0,2.6,1.3,2.6,3.7v9.8c0,1.7-0.3,2.1-1.9,2.1H267V41h10.2v-1.9h-0.7c-1.5,0-1.9-0.4-1.9-2.1V26.2c0-3.8-1.9-6-5.2-6  c-2.2,0-4.2,1.2-6.7,3.9V11.9h-1.2L254.6,12.4z M239.5,34.3l0.4,6.9h1.5l0.8-1.7c1.6,1.3,3,1.8,5.1,1.8c4.6,0,7.6-2.5,7.6-6.4  c0-1.8-0.5-2.9-1.6-4.2c-1.4-1.2-2.7-1.9-5.6-2.9c-3-1.1-4-1.8-4-3.2c0-1.4,1.5-2.6,3.3-2.6c1.4,0,2.7,0.6,3.7,1.8  c0.6,0.7,0.9,1.2,1.3,2.5h1.8l-0.5-6.2h-1.7l-0.7,1.1c-1.5-0.9-2.7-1.2-4.5-1.2c-4,0-6.8,2.7-6.8,6.4c0,1.8,0.5,2.9,1.7,4.2  c1.6,1.3,3,2.1,5.9,3c2.8,0.9,3.6,1.6,3.6,3.1c0,1.5-1.6,2.7-3.5,2.7c-1.6,0-3-0.6-4.1-1.9c-0.7-0.8-1.1-1.5-1.6-3.2H239.5z M239.8,38.3c-0.7,0.3-1.1,0.5-1.5,0.5c-1,0-1.5-0.8-1.5-2.2v-9.3c0-3-0.4-4.5-1.6-5.6c-1.2-1.1-3.2-1.6-5.9-1.6  c-3.4,0-5.7,0.7-7.1,2.1c-0.7,0.7-1.2,1.9-1.2,2.9c0,1.5,1,2.6,2.3,2.6c0.7,0,1.1-0.2,1.8-0.8c0.5-0.7,0.6-1,0.6-2.2  c0.1-2,0.8-2.7,2.7-2.7c2.3,0,3.3,1.1,3.3,3.7v3.2c-1,0.1-1.7,0.2-2.1,0.2c-3.1,0.3-4.9,0.8-6.4,1.5c-2.2,1-3.3,2.9-3.3,5.4  c0,3.2,2.1,5.3,5.4,5.3c1,0,1.9-0.2,2.8-0.4c1.3-0.5,2.1-0.9,3.9-2.2c1,1.9,2.2,2.6,4.3,2.6c1,0,1.9-0.2,3.5-0.7V38.3z M231.7,36.5  c-1.8,1.6-2.9,2.1-4,2.1c-1.5,0-2.4-1.1-2.4-2.9c0-1.3,0.4-2.4,1.1-3c1-1,3.1-1.7,5.3-1.9V36.5z M218.5,35c-1.2,2.5-2.8,3.8-5,3.8  c-3,0-4.4-2.8-4.4-8.5c0-5.6,1.3-8.2,4.1-8.2c1.5,0,2.4,0.5,2.4,1.6c0,0.3-0.1,0.5-0.3,1c-0.2,0.6-0.3,0.9-0.3,1.3  c0,1.4,1.1,2.6,2.4,2.6c1.6,0,2.6-1.2,2.6-3.1c0-1.2-0.5-2.4-1.5-3.3c-1.3-1.3-3.1-1.9-5.7-1.9c-1.2,0-2.6,0.3-3.8,0.8  c-3.7,1.5-5.4,5-5.4,10.5c0,6,3.4,10,8.6,10c2.8,0,4.8-0.8,6.4-2.5c0.9-1,1.3-1.8,2.1-3.8H218.5z M180.8,22.5h1.3  c1.5,0,1.8,0.3,1.8,2.1v12.5v0.2c0,1.5-0.4,1.9-1.9,1.9h-0.7V41h10.2v-1.9h-0.7c-1.5,0-1.9-0.4-1.9-2.1V26.5c1.8-2.1,3-3,4.3-3  c1.8,0,2.5,1.4,2.5,4.4v9.1c0,1.7-0.3,2.1-1.9,2.1h-0.7V41h10.2v-1.9h-0.7c-1.5,0-1.9-0.4-1.9-2.1v-11c0-3.7-1.9-5.9-5.1-5.9  c-1.4,0-2.8,0.5-4.2,1.4c-1,0.6-1.5,1.1-2.7,2.5v-0.2c0-1.5-0.2-2.6-0.6-3.7l-7.6,0.3V22.5z M182,38.3c-0.7,0.3-1.1,0.5-1.5,0.5  c-1,0-1.5-0.8-1.5-2.2v-9.3c0-3-0.4-4.5-1.6-5.6c-1.2-1.1-3.2-1.6-5.9-1.6c-3.4,0-5.7,0.7-7.1,2.1c-0.7,0.7-1.2,1.9-1.2,2.9  c0,1.5,1,2.6,2.3,2.6c0.7,0,1.1-0.2,1.8-0.8c0.5-0.7,0.6-1,0.6-2.2c0.1-2,0.8-2.7,2.7-2.7c2.3,0,3.3,1.1,3.3,3.7v3.2  c-1,0.1-1.7,0.2-2.1,0.2c-3.1,0.3-4.9,0.8-6.4,1.5c-2.2,1-3.3,2.9-3.3,5.4c0,3.2,2.1,5.3,5.4,5.3c1,0,1.9-0.2,2.8-0.4  c1.3-0.5,2.1-0.9,3.9-2.2c1,1.9,2.2,2.6,4.3,2.6c1,0,1.9-0.2,3.5-0.7V38.3z M173.9,36.5c-1.8,1.6-2.9,2.1-4,2.1  c-1.5,0-2.4-1.1-2.4-2.9c0-1.3,0.4-2.4,1.1-3c1-1,3.1-1.7,5.3-1.9V36.5z M139.2,41h22.6l0.6-10.7h-1.9c-1,4-1.4,5.1-2.5,6.7  c-0.9,1.2-2.4,1.9-4.2,1.9H150c-0.8,0-1.3-0.6-1.3-1.4V17c0-1.6,0.3-2.1,1.6-2.1h2.1v-2.1h-13.2v2.1h2.1c1.3,0,1.6,0.5,1.6,2.1v19.9  c0,1.6-0.3,2.1-1.6,2.1h-2.1V41z" /> </svg> </div><div class="sc-bZQynM sc-gzVnrw faTlig">
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</div><h2 class="sc-htoDjs crBtGI"><span>Sign up</span> to our daily newsletter</h2><h2 class="sc-htoDjs sc-dnqmqq hZcaQV"><span>The i newsletter</span> cut through the noise</h2><form id="menu-newsletter-signup-form" method="POST" action-xhr="/internal-api/newsletter" target="_top" data-vars-newsletter-form-menu="true" on="submit:menu-newsletter-signup-form.submit"><div class="newsletter-input-wrapper"><input type="email" name="email" aria-label="Email" class="newsletter-email" placeholder="Enter your email" required><input type="text" name="prod_hcheck" hidden><input type="hidden" name="opt_in" readonly value="pres_opt_in"><input type="hidden" name="source" readonly value="Lancashire Evening Post in article"><input type="hidden" name="source_url" readonly value="https://www.lep.co.uk/lifestyle/cars/drivers-urged-to-act-quickly-to-avoid-ps1000-mot-fine-3339059"><input type="hidden" name="source_website_category" readonly value="Cars"><input type="hidden" name="site_id" readonly value="3835120"><input type="hidden" name="form_id" readonly value="6c4ebfc6-1c5c-4ee0-9582-7871c8305cb3"><input type="submit" value="Sign up" class="newsletter-submit" name="submit-button"><div class="newsletter-submit disabled-submit">Sign up</div></div><div class="newsletter-message" submit-success="true"><template type="amp-mustache">Thanks for signing up!</template></div><div class="newsletter-message" submit-error="true"><template type="amp-mustache">Sorry, there seem to be some issues. Please try again later.</template></div><div class="newsletter-message" submitting="true"><template type="amp-mustache">Submitting...</template></div></form></div></div></div></div></amp-sidebar> <script async src="/_build/dirty-amp.02327bf4e333ad4488db.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> </body></html>